Forum for Website Access Manager -...

Website Access Manager Error Pages  

5 Posts | 130 Views | Last Post by Ray Verhelst on Aug 15th, 2010 at 12:11 AM

WAM problems...  

4 Posts | 102 Views | Last Post by sstovert@satx.rr.com on Aug 12th, 2010 at 09:25 AM

Access WAM from 2 computers?  

7 Posts | 93 Views | Last Post by Scott Swedorski on Aug 10th, 2010 at 06:32 PM

.htaccess issues  

3 Posts | 120 Views | Last Post by Scott Swedorski on Jul 21st, 2010 at 08:18 AM

Upload Issues  

6 Posts | 130 Views | Last Post by Jo Rice on Jul 12th, 2010 at 01:58 AM

Website Access Manager settings  

8 Posts | 311 Views | Last Post by David Edson on Jul 8th, 2010 at 11:37 AM

Website Access Manager feature enquiery  

5 Posts | 116 Views | Last Post by Sharon Mosser on Jul 6th, 2010 at 10:18 PM

Is there a limit to the number of files you can protect?  

10 Posts | 108 Views | Last Post by mandinkers on Jun 27th, 2010 at 04:53 PM

Cant login to my own site!  

4 Posts | 124 Views | Last Post by Daniel on Jun 16th, 2010 at 05:22 AM

Is it possible with WAM?  

8 Posts | 191 Views | Last Post by Eric Bonneman on Jun 11th, 2010 at 10:47 AM

How to give limited access to the Root Folder?  

6 Posts | 152 Views | Last Post by sstovert@satx.rr.com on May 31st, 2010 at 03:19 PM

Protecting individual pages other than index page  

8 Posts | 145 Views | Last Post by Bruzer on May 25th, 2010 at 09:54 PM

different permission views from different computer  

4 Posts | 78 Views | Last Post by Scott Swedorski on May 24th, 2010 at 09:52 PM

Cannot Login properly  

5 Posts | 125 Views | Last Post by Scott Swedorski on May 24th, 2010 at 06:59 PM

password protects mysite.com but not www.mysite.com  

5 Posts | 82 Views | Last Post by sstovert@satx.rr.com on May 20th, 2010 at 11:48 AM

Custom error messages  

3 Posts | 90 Views | Last Post by Tark on May 19th, 2010 at 06:40 PM

htaccess & renaming htpasswd  

6 Posts | 119 Views | Last Post by Jo Rice on May 16th, 2010 at 07:29 PM

Website Access problem....  

17 Posts | 342 Views | Last Post by sstovert@satx.rr.com on May 16th, 2010 at 10:17 AM

protect a webpage  

2 Posts | 118 Views | Last Post by Jo Rice on May 13th, 2010 at 02:22 PM

WAM Login problems  

2 Posts | 67 Views | Last Post by Scott Swedorski on May 4th, 2010 at 09:03 AM

Cannot Login At All  

3 Posts | 75 Views | Last Post by Howard Parsons on Apr 28th, 2010 at 07:55 PM

Help needed with Wordpress *Members Area*  

7 Posts | 130 Views | Last Post by sstovert@satx.rr.com on Apr 17th, 2010 at 11:47 AM

Help creating user accounts  

4 Posts | 134 Views | Last Post by sstovert@satx.rr.com on Apr 9th, 2010 at 09:12 AM

Internal Server Error - unable to complete your request  

5 Posts | 161 Views | Last Post by Scott Swedorski on Apr 7th, 2010 at 08:57 PM

Structuring WAM Question  

6 Posts | 147 Views | Last Post by Jo Rice on Apr 6th, 2010 at 04:32 PM

More Columns on the User Permission Window  

2 Posts | 79 Views | Last Post by Monica on Mar 10th, 2010 at 12:12 PM

"23-April-10" is not a valid date message  

3 Posts | 94 Views | Last Post by Scott Swedorski on Mar 8th, 2010 at 07:54 PM

Adding new users removes old users permissions  

2 Posts | 94 Views | Last Post by Scott Swedorski on Mar 4th, 2010 at 06:08 PM