Forum for Website Access Manager -...

Protect one wholesale store  

10 Posts | 161 Views | Last Post by prairie on Apr 6th, 2012 at 09:59 AM

1&1 multiple domains; need to protect just one!  

3 Posts | 109 Views | Last Post by Neil Ruda on Apr 5th, 2012 at 06:32 AM

paid site access  

5 Posts | 142 Views | Last Post by Jo Rice on Mar 22nd, 2012 at 05:50 PM

Using Website Access Manger with Joomla 1.7  

6 Posts | 156 Views | Last Post by Gregory VanAtter on Mar 8th, 2012 at 02:36 PM

Website Access Manager #3  

2 Posts | 101 Views | Last Post by Jo Rice on Mar 1st, 2012 at 08:38 AM

How to locate .hdb file in WIN7?  

3 Posts | 104 Views | Last Post by Jo Rice on Feb 25th, 2012 at 07:48 AM

My own WAM workaround with VSD  

1 Posts | 89 Views | Last Post by Joshua Redford on Feb 12th, 2012 at 12:51 PM

login authentication failed ....141:530  

3 Posts | 117 Views | Last Post by Per on Feb 3rd, 2012 at 04:51 AM

Unable to select home directory folder in FTP setup  

4 Posts | 135 Views | Last Post by Hilary Sargeant on Jan 22nd, 2012 at 01:09 PM

11004 error  

2 Posts | 95 Views | Last Post by Jo Rice on Jan 16th, 2012 at 08:00 PM

The Penny Drops  

7 Posts | 186 Views | Last Post by Eric Rohloff on Jan 5th, 2012 at 05:34 PM

Can we get a Register and Login Section Yet?  

6 Posts | 164 Views | Last Post by Prism on Dec 29th, 2011 at 05:02 PM

Can't install this product!  

9 Posts | 174 Views | Last Post by Phil on Dec 6th, 2011 at 07:33 AM

ACCESS MANAGER DATABASE  

10 Posts | 322 Views | Last Post by David Regenthal on Nov 28th, 2011 at 11:56 PM

Wordpress on same domain as folder I want to protect  

4 Posts | 133 Views | Last Post by Joel Marshall on Nov 20th, 2011 at 03:30 PM

301 Redirect  

7 Posts | 165 Views | Last Post by Viv ...VSD & SCCP user on Nov 18th, 2011 at 03:48 PM

Protected Pages Confusion - Adding New User  

6 Posts | 223 Views | Last Post by Scott Swedorski on Nov 1st, 2011 at 12:47 PM

Web Access Manager and Online Shop  

2 Posts | 63 Views | Last Post by Jo Rice on Oct 3rd, 2011 at 09:21 AM

Worked fine, then stopped. Pls help!  

4 Posts | 61 Views | Last Post by Scott Swedorski on Sep 17th, 2011 at 07:59 PM

Redirection - custom error not working  

2 Posts | 54 Views | Last Post by Peter Mulcahy on Aug 17th, 2011 at 09:03 PM

Website Manager has completely jammed up  

3 Posts | 83 Views | Last Post by Janys Hyde on Jul 1st, 2011 at 01:53 AM

Password protect for dummies?!?  

3 Posts | 124 Views | Last Post by Eric Rohloff on May 31st, 2011 at 07:21 PM

Possible Quirk?  

3 Posts | 63 Views | Last Post by Robert Bruce on May 28th, 2011 at 01:18 PM

Web Server Compatibility  

2 Posts | 52 Views | Last Post by Scott Swedorski on May 28th, 2011 at 11:46 AM

Locked myself out  

3 Posts | 69 Views | Last Post by Janys Hyde on May 17th, 2011 at 12:55 PM

Can't get files to show  

1 Posts | 146 Views | Last Post by Paul Johns on Apr 19th, 2011 at 09:33 PM

Password Expiration  

9 Posts | 253 Views | Last Post by Nikon on Mar 30th, 2011 at 09:28 PM

I'm so confused!!  

4 Posts | 339 Views | Last Post by Nikon on Mar 30th, 2011 at 10:39 AM

Kuddo's & Email Font Question  

1 Posts | 179 Views | Last Post by Nikon on Mar 30th, 2011 at 10:10 AM