Old site, old php version, please...

User 122279 Photo


Senior Advisor
12,713 posts

I made this site (www.jillneimark.com) that I had got handed over from Eric Rohloff early 2014. This was before the responsive site builders, only the responsive menu builder has been used. So I used media queries and coded in the HTML Editor. The pages have php includes. The site has been working fine, and there have been quite a number of updates.

Now the site owner is reporting a problem: She only gets the mobile menu, regardless of which viewport she is viewing the site at. I have tried, with IE11, Edge, Ffx, Chrome, Opera, plus Safari and Ffx on a Mac, and they all show the menu correctly. I can't find out what is causing her to see only the mobile menu. I have asked her to clear the cache and try another browser, but it doesn't look like it's helping much.

I checked the php version on the server and found it was 5.5.38, whereas the current version is 7.2 I think. Could that be a reason? But the fact that it is displaying ok for me, I guess is an indication that this has nothing to do with the php version. Can anyone spot or think of a possible reason for this problem?

I haven't done anything with this yet. I could try a fresh upload, but I'll wait a bit to let some of you take a look at it as it is now.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 2287960 Photo


Ambassador
532 posts

8" tablet full menu in landscape, mobile in portrait.

Keith
User 122279 Photo


Senior Advisor
12,713 posts

Yes, thanks. That's the way I see it too. But how on earth can whatever it is, get screwed up to show mobile menu in wide viewport? Anyone?
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 244626 Photo


Registered User
770 posts

Zoom 250 % ?
User 2287960 Photo


Ambassador
532 posts

Works ok for me in large screen.
Scripts are out of date? But I see no problems on my equipment.
Keith
User 187934 Photo


Senior Advisor
18,822 posts

I bet she has here browser zoomed up like twin stream stated.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 379556 Photo


Registered User
957 posts

The browser zoom explanation seems logical.

If the client has actually tried other browsers as well (would they all have such a zoom setting?), I'm wondering whether it could be a display setting on the client's computer.

Might the client be willing to allow a remote session on her computer so that you can check what's really happening?

Frank
User 122279 Photo


Senior Advisor
12,713 posts

Thanks for the hints. I had actually thought about the display settings, but I wouldn't have thought that it would be possible to zoom that much.

I'll contact her and then we'll see...
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 2287960 Photo


Ambassador
532 posts

I can get it to do it at 200% but that setting is ridiculous unless you have sight problems.

I have had similar issues in past and the answer always is operator error or computer problems.

The website appears to be fine.

Keith
User 122279 Photo


Senior Advisor
12,713 posts

I wrote to the site owner this morning asking for a screen shot, and just now I got a reply saying it seems fixed. She didn't say if she had done anything though.

She also said she had a lot of visitors to the site from Bulgaria. Does anyone of you happen to be there, or would that be from the forum spammers ;) ?
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.