Site Designer suggestions - Post ID...

User 2699991 Photo


Registered User
3,592 posts
Online Now

This may have been suggested previously

In the Components Library
The ability to collapse/expand the components menu thingy individually


The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 2952013 Photo


Registered User
1 post

I'm working on a 24-inch Dell monitor. The application comes up in a window that is quite a bit wider that the monitor.

The tutorials refer to a Help icon as the last one, i.e. rightmost, on the navigation bar. On my screen, there is no such icon. The Help menu item has a "Help Dialog" submenu instead. Also, the Settings dialog has a "?" icon that brings up the "Site Designer Guide" in your browser.

The trial version I'm using is "Version 5.0, Build 3470".

Any explanations applying to these issues would be welcomed.

Thank you.
User 236055 Photo


Registered User
48 posts

I use a 24" monitor and have no issues at all. I would check the screen resolution as this may be your problem. Set res to 1920 and see if that helps ????

Lawrence Seltzer wrote:
I'm working on a 24-inch Dell monitor. The application comes up in a window that is quite a bit wider that the monitor.

The tutorials refer to a Help icon as the last one, i.e. rightmost, on the navigation bar. On my screen, there is no such icon. The Help menu item has a "Help Dialog" submenu instead. Also, the Settings dialog has a "?" icon that brings up the "Site Designer Guide" in your browser.

The trial version I'm using is "Version 5.0, Build 3470".

Any explanations applying to these issues would be welcomed.

Thank you.
Web Developer UK
User 2699991 Photo


Registered User
3,592 posts
Online Now

Lawrence Seltzer wrote:
I'm working on a 24-inch Dell monitor. The application comes up in a window that is quite a bit wider that the monitor.

The tutorials refer to a Help icon as the last one, i.e. rightmost, on the navigation bar. On my screen, there is no such icon. The Help menu item has a "Help Dialog" submenu instead. Also, the Settings dialog has a "?" icon that brings up the "Site Designer Guide" in your browser.

The trial version I'm using is "Version 5.0, Build 3470".

Any explanations applying to these issues would be welcomed.

Thank you.


The same is happening to me, I have tried everything including Phil's suggestion which doesn't fix it, I am onto Microsoft and pc manufacturer (Lenovo) still awaiting reply, if I get it fixed I will post it.

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 2699991 Photo


Registered User
3,592 posts
Online Now

Wayan Jaya wrote:
Lawrence Seltzer wrote:
I'm working on a 24-inch Dell monitor. The application comes up in a window that is quite a bit wider that the monitor.

The tutorials refer to a Help icon as the last one, i.e. rightmost, on the navigation bar. On my screen, there is no such icon. The Help menu item has a "Help Dialog" submenu instead. Also, the Settings dialog has a "?" icon that brings up the "Site Designer Guide" in your browser.

The trial version I'm using is "Version 5.0, Build 3470".

Any explanations applying to these issues would be welcomed.

Thank you.


The same is happening to me, I have tried everything including Phil's suggestion which doesn't fix it, I am onto Microsoft and pc manufacturer (Lenovo) still awaiting reply, if I get it fixed I will post it.


Hello again
Well I cannot say that this will fix your problem, but it fixed mine

Apparently in the latest windows 10 update I got last week, it appears that the driver for the graphics card was included in the windows 10 update (which apparently is normally ok to do)
However it seems that this driver was preventing the proper resolution for the display, not only that but was also preventing a choice of resolution, basically you got what you was given which was the resolution of my laptop

I had to roll back the driver for the graphics card, which fixed it fortunately, if it hadn't fixed it I would have had to download the drivers from the manufacturers of the graphics card, phew what a stressful couple of days it's been.

BEWARE this may not fix your issue if you haven't already fixed it.

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 122279 Photo


Senior Advisor
13,638 posts
Online Now

See also a possible solution in this forum: https://www.coffeecup.com/forums/respon … post296446
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.