Index.html in sub directory - Post ID...

User 187934 Photo


Senior Advisor
18,025 posts

Why can't I place an index page in a sub directory on S-drive? I can't do with the html editor or direct ftp.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 103173 Photo


VP of Software Development
0 posts

How are you actually trying to do this Eric? Are you doing it with Direct FTP, HTML Editor, through the Dashboard etc? Are you getting any error message?

info... info... ;)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2073552 Photo


Senior Advisor
1,625 posts

I would say can we have a link to the site just to mess with you Eric. :P Let me try and see if I can add one to mine and I will post the info in a sec. :P
"An Apple doth not fall far from its tree, yet an orange does."

https://lbwebsitedesign.com - Responsive Web Design & Web Hosting Services.
http://helpsite.sirage.com - HTML5, CSS3 and CC Help Video Blog.
User 2073552 Photo


Senior Advisor
1,625 posts

http://sirage.coffeecup.com/images/

Eric, I was able to do it with HTML Editor just fine. Are you naming it index.html? Or is it just not uploading?

Scott,

There is one problem that I see with S-Drive and it may just be that I am overlooking it... But when I was playing with S-Drive on the Server Side, I chose a template and loaded it... Then I went to HTML Builder to Sync it with HTML Builder and it wiped out my site on the Server side... How do we download our site from S-Drive if it was not made with HTML Builder or VSD?
"An Apple doth not fall far from its tree, yet an orange does."

https://lbwebsitedesign.com - Responsive Web Design & Web Hosting Services.
http://helpsite.sirage.com - HTML5, CSS3 and CC Help Video Blog.
User 103173 Photo


VP of Software Development
0 posts

SirAGE wrote:
http://sirage.coffeecup.com/images/

Eric, I was able to do it with HTML Editor just fine. Are you naming it index.html? Or is it just not uploading?

Scott,

There is one problem that I see with S-Drive and it may just be that I am overlooking it... But when I was playing with S-Drive on the Server Side, I chose a template and loaded it... Then I went to HTML Builder to Sync it with HTML Builder and it wiped out my site on the Server side... How do we download our site from S-Drive if it was not made with HTML Builder or VSD?

Right now you have to use Direct FTP to download your site first. The Editor currently only syncs upwards, not downwards. We will have another update soon to include that functionality.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2073552 Photo


Senior Advisor
1,625 posts

That would explain it then. :D Thank you Scott..
"An Apple doth not fall far from its tree, yet an orange does."

https://lbwebsitedesign.com - Responsive Web Design & Web Hosting Services.
http://helpsite.sirage.com - HTML5, CSS3 and CC Help Video Blog.
User 187934 Photo


Senior Advisor
18,025 posts

No error messages.
With the editor I synced my site and the index in a sub-directory didn't go to the server. I tried it again no luck. I then tried direct ftp and the index file doesn't even show in the sub folder. I changed the name of the page to form.html and now direct ftp can see the page on my pc. I then was able to upload it and direct ftp allowed me to change the name to index.html once it was on the server.
Now this morning, after giving everything another try, it seems to work fine. PC must of needed some sleep.:lol:
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2073552 Photo


Senior Advisor
1,625 posts

And you called me crazy??? LOL :D:D:D
"An Apple doth not fall far from its tree, yet an orange does."

https://lbwebsitedesign.com - Responsive Web Design & Web Hosting Services.
http://helpsite.sirage.com - HTML5, CSS3 and CC Help Video Blog.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.