Free FTP (Direct-FTP-Free-6.9.2022)...

User 2943191 Photo


Guest
4 posts

Program opens then closes directly after, very frustrating, anything anyone can think of to fix the issue please?

OS: Windows 10 Pro Build 1903


Application - ERROR 1000 (Event Viewer)

Faulting application name: FreeFTP.exe, version: 6.6.1.0, time stamp: 0x59ce6618
Faulting module name: FreeFTP.exe, version: 6.6.1.0, time stamp: 0x59ce6618
Exception code: 0xc0000417
Fault offset: 0x00558e27
Faulting process id: 0x26e0
Faulting application start time: 0x01d5cf184e3ded32
Faulting application path: C:\Program Files (x86)\CoffeeCup Software\Free FTP\FreeFTP.exe
Faulting module path: C:\Program Files (x86)\CoffeeCup Software\Free FTP\FreeFTP.exe
Report Id: c3fb97e5-cba4-4688-9828-902e348fa13b
Faulting package full name:
Faulting package-relative application ID:

.....


Fault bucket 1395623242532520451, type 5
Event Name: BEX
Response: Not available
Cab Id: 0

Problem signature:
P1: FreeFTP.exe
P2: 6.6.1.0
P3: 59ce6618
P4: FreeFTP.exe
P5: 6.6.1.0
P6: 59ce6618
P7: 00558e27
P8: c0000417
P9: 00000000
P10:

Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER115C.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER11BB.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER11CB.tmp.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER11C9.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER11EA.tmp.txt

These files may be available here:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_FreeFTP.exe_7a0376add3a275e8a1401f36cfe3cc9c4e62b8_c95c0bfa_9deb4281-dd7e-4afc-bf89-e8f93baf5d64

Analysis symbol:
Rechecking for solution: 0
Report Id: c3fb97e5-cba4-4688-9828-902e348fa13b
Report Status: 268435456
Hashed bucket: f2f0fe53c2929ae4135e3ff1db6e0203
Cab Guid: 0


Tried several things including compatibility settings, reinstalling and more to try make this application run, run out of ideas.
Works on other computers in the building running Windows 7, other FTP applications seem to work fine on this computer as well.

Please help
User 122279 Photo


Senior Advisor
13,580 posts

Hi Malty,
I was made aware of your post because I had to delete a spammer post from this thread. Have you had a reply to your question, maybe from CoffeeCup support, or are you still having the problem?
You seem to be using the same version as myself, only that mine is the paid programme. I have some issues with DFTP when uploading to one particular server, otherwise it works fine. But I see in the description that Win 10 is not supported in the free version. I'll investigate it a bit...
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 453359 Photo


Director
18 posts

Hello Malty - it looks like you are trying to install version 6.6 --> could you download the latest version and try again ? Latest version is 6.9

warmest regards,

Hans
User 2088758 Photo


Senior Advisor
2,949 posts

Yea I have never had an issue. Hans is on it you need the latest version.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 2943191 Photo


Guest
4 posts

I waited for some time for a response, only just found it. Let me try some of these suggestions and I will post my findings.

Thanks for your responses!
User 2943191 Photo


Guest
4 posts

Hi all, time passes and still no solution, I have tried suggested things. I have reason to believe this computer has issues inside of the operating system.
If you have any other ideas I would gratefully welcome them, seems strange to me that only this computer in the building can not use the software, I have found an alternative for the mean time, would much rather use this software though.

Thanks again
User 2943191 Photo


Guest
4 posts

Oh @Hans if I could please have a direct link at some point to where I can find the latest version of the software that would be most helpful, have looked several times, maybe I am blind, or maybe it is well hidden, can not seem to be able to find it on a reliable looking source.
User 2273654 Photo


Registered User
731 posts

https://www.coffeecup.com/help/myproduc … 9.2022.exe I copied link to download of latest FTP on my "your purchases page".
My CC S-drive site https://workhorsepainting.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.