Coffee Cup forms not working?

User 2473634 Photo


Guest
3 posts

Does anyone else have trouble with their coffee cup forms?
My form has trouble loading, and is not showing up on my blog. I wonder if it's something that's wrong with my website, or something to do with the coffee cup servers.
User 2473634 Photo


Guest
3 posts

User 187934 Photo


Senior Advisor
18,025 posts

I see it.:)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 103173 Photo


VP of Software Development
0 posts

Loads fine for me as well.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 298877 Photo


Ambassador
292 posts

Over here on the other side of the Atlantic Ocean we are receiving your form loud & clear too :-)

Try refreshing your browser - F5 or SHIFT + F5

Dave :)
Made with Visual Site Designer and hosted on S-Drive: http://www.fixtronix.com
Made with Shopping Cart Creator & hosted on S-Drive: http://shop.fixtronix.com
User 2473634 Photo


Guest
3 posts

Thanks Eric and Scott! Hmmm... must be my browser then.
User 525688 Photo


Registered User
9 posts

I made a simple contact form and tried to upload it to the S-drive using the settings tab in the directions. It still does not appear on the site. I can't move forward until I get the form working. Please help.
User 2088758 Photo


Senior Advisor
2,581 posts

Hi Karen,

Did you paste the code that the form gave you into your webpage?
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 2147626 Photo


Senior Advisor
2,942 posts

A link to the page where your form is located would be helpful to. :cool:
Graphics for the web, email, blogs and more!
-------------------------------------
http://sadduck.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.