FTP not working? - Post ID 129861

User 33113 Photo

Registered User
4 posts

When I try to upload updated website get error message - program not able to gain access to enter and read content of a catalog on the server try later
User 355448 Photo

3,144 posts


Are you referring to the Free FTP, Direct FTP, or the FTP built-in to one of the CoffeeCup programs?
User 612978 Photo

Registered User
9 posts

The FTP in Vsd 5.9 or 6.0 with Network Solutions.

User 437091 Photo

Registered User
10 posts

I am having this trouble in VSD Version 6 Build 6.
Did you ever figure out a solution?
User 562592 Photo

Registered User
2,038 posts

I do not believe there has been. You should put a support ticket in about this.
The philosopher has not done philosophy until he has acted upon the mere conviction of his idea; for proof of the theory is in the act, not the idea.

My Web Development Company: http://www.innovatewebdevelopment.com (Created with Coffee Cup Software).

My Personal Website: http://www.EricSEnglish.com

User 437091 Photo

Registered User
10 posts

Yeah I have 5 pages of support ticket on this and they can get it to work on their end but I can not on mine. Tried everything from safe mode and up. I get the catalog error message and it will not go past log on in the test.
Most of the built in FTP modules work in say Flash Menu and Firestarter with the same log in. But it is not working in Editor 2010 and VSD V6 on my Win 7 64 Bit system.

It has trouble with the folder creation and we tried many things.
User 495936 Photo

Registered User
3 posts

I can upload my files great with standalone direct ftp, but when I try and upload from inside HTML editor, my computer hangs up.
User 38401 Photo

Senior Advisor
10,951 posts

Check your settings Sammy, it could be you don't have them setup correctly?
Does it hang on connecting?
Does it upload anything at all or just hang at upload starting?
Are the softwares up to date?

Need a little more info ti know how to help :)
User 503986 Photo

Registered User
1 post

OK, have the same problem, multi page site, it hangs on a random file somewhere, up pops an error box. I have noticed more in win 7 enterprise than other os.

Is there a log file somewhere in the VSD FTP feature?

User 322842 Photo

Registered User
209 posts

Not saying this is the solution, but I was having a similar problem.
Came to find out page title(s) in VSD can not have a slash "/" or a pipe "|" in them.
ie: page title | more title or page title / title again.


Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.