Keyword Missing in Header Text - Page 2

User 373435 Photo


Registered User
114 posts

Hi Steve.

Please see the attached screen shots. I don't want to publish the web site until I get it right.

Steve wrote:
Hi Robin,

Can you provide us with a link to your website so we can see whats going on.

Thanks
Attachments:
User 2088758 Photo


Senior Advisor
3,100 posts

Thats it! you have your header information in the wrong place. Do not create an html box for the header information goto Edit>Edit Header or Ctrl+Alt+H and put your header code there and publish again.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 373435 Photo


Registered User
114 posts

It still did the same thing :(

Steve wrote:
Thats it! you have your header information in the wrong place. Do not create an html box for the header information goto Edit>Edit Header or Ctrl+Alt+H and put your header code there and publish again.
User 2088758 Photo


Senior Advisor
3,100 posts

Impossible! It would be really helpful if you provided a link to the page that way i can look at your code. I'm sure we can figure it out.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 373435 Photo


Registered User
114 posts

Hi Steve,

Plus I was going by what Eric had posted below. But either way I am still doing something wrong.

Robin Lemmon wrote:
It still did the same thing :(

Steve wrote:
Thats it! you have your header information in the wrong place. Do not create an html box for the header information goto Edit>Edit Header or Ctrl+Alt+H and put your header code there and publish again.
User 122279 Photo


Senior Advisor
14,479 posts

Robin, create a folder on your server, call it 'sandbox' or 'test' or whatever, and then upload the pages to that. And then give us the URL. To be able to be of help, we need to see what is going on, and that meaqns live code.
Ha en riktig god dag!
Inger, Norway

My work in progress:
Components for Site Designer and the HTML Editor: https://mock-up.coffeecup.com


User 187934 Photo


Senior Advisor
20,206 posts

Steve wrote:
Thats it! you have your header information in the wrong place. Do not create an html box for the header information goto Edit>Edit Header or Ctrl+Alt+H and put your header code there and publish again.

Why Steve?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 373435 Photo


Registered User
114 posts

Hi Inger,

Here you go. http://www.midwestthermal.com/New_Folder/index.html

Inger wrote:
Robin, create a folder on your server, call it 'sandbox' or 'test' or whatever, and then upload the pages to that. And then give us the URL. To be able to be of help, we need to see what is going on, and that meaqns live code.
User 187934 Photo


Senior Advisor
20,206 posts

It appears to be working. The h1 element text is 20px and black.;)
Remove the font-size:20px and let it default.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 373435 Photo


Registered User
114 posts

Eric,

I don't want the "arc spray" text to show up.

Eric Rohloff wrote:
It appears to be working. The h1 element text is 20px and black.;)
Remove the font-size:20px and let it default.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.