Suddenly my web form will not work. -...

User 2494901 Photo


Registered User
11 posts

Hi all, with no warning, my web form just stopped working. Both of them. My contact form, and my credit card submission form. Only on one website, and no explanation for it.

It won't send emails to hotmail or my domain's email. Any idea? And any idea on the release/fix for PHP 8.xxxx? My web host is charging me extra $$ every month to keep PHP 7.xx and honestly, I feel this is a bit of a let-down that there's been issues for so long with PHP and nobody at coffeecup fixes it. I feel like I'd be better off building my own forms at this point. Wish I had the skills to do it.
Attachments:
User 2494901 Photo


Registered User
11 posts

I attached an image.
But in text, here's the error:

"Your form could not be submitted for the following reason(s):
Failed to send an email to "info@northstarperformance.com"."
User 2088758 Photo


Senior Advisor
3,087 posts

Hi Jacob, its the same response as the question above you. Please check to see what version of PHP your server is using. If its PHP8 this could cause you issues. Along with everyone else we are eagerly awaiting the update for Webform Builder to handle this and other issues.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 411894 Photo


Registered User
6 posts

I had this problem back in 2021 and then again in 2022 and was able to set my php back to 7.4 again. But my host is getting gnarly about setting things back all the time. Everyone is insisting on PHP 8. If an update is not forthcoming I will need to find a new forms program. Has anyone found a replacement yet?
User 2526084 Photo


Registered User
65 posts

Been a few years since my domain provider dropped support for PHP 7.xxx, at that time all my webform-designed forms ceased to load. Been waiting patiently for an update that supports PHP8.xxx, however, the last update was around 3 years ago, before that updates were fairly regular, so I'm starting to feel like Coffeecup has abandoned this program...
User 2699991 Photo


Registered User
4,801 posts
Online Now

Rooky wrote:
Been a few years since my domain provider dropped support for PHP 7.xxx, at that time all my webform-designed forms ceased to load. Been waiting patiently for an update that supports PHP8.xxx, however, the last update was around 3 years ago, before that updates were fairly regular, so I'm starting to feel like Coffeecup has abandoned this program...


Its on the way, Yes it's been a long time coming. they have had a few unfortunate and unavoidable things happening which set back the progress of updating WFB, hopefully now have been sorted out now, mind you it's still not a definate timescale but possibly very soon.
Mastering The Understanding With Hands-On Learning
NEW TO "COFFEECUP SITE DESIGNER" FOUNDATION 6 FRAMEWORK?
STUCK ON SOMETHING?

LEARNING & UNDERSTANDING "THE HOW TO"? THE WHY'S & THE WHEREFORE'S?
WITH WAYAN'S STEP BY STEP TUTORIALS
Contact Me For One To One Assistance
https://alphathemes.coffeecup.com/forms … an%281%29/
User 2526084 Photo


Registered User
65 posts

Its on the way, Yes it's been a long time coming. they have had a few unfortunate and unavoidable things happening which set back the progress of updating WFB, hopefully now have been sorted out now, mind you it's still not a definate timescale but possibly very soon.


Eagerly await its release. But I guess like many others, I've found a workaround that still utilises the current WFB to design my forms but also allows me to display them on webpages :cool:
User 2234469 Photo


Registered User
1 post

I am having the same issue. I hadn't realized it stopped working until an angry email from a customer. I guess it's a PHP issue, but I'm not sure what to do about it. I am using version 2.9-5557. It doesn't look like there are any fixes other than buying version 2.10, which I'm not prepared to gamble on.
User 2624719 Photo


Registered User
267 posts

Hi Tom
Can you change your PHP to 7.4 or something below 8 with your hosting ?
Cheers
Adrian
User 2256095 Photo


Registered User
6 posts

Hi All
I'm also having the same issue. I'm hosted with Ionos and emails are now not sending unless I use an email address in the forms 'From' box that is an Ionos domain email. Anything from gmail or hotmail etc won't go.
I have support for PHP 7.4 and Ionos couldn't offer much support apart from sending my some PHP code. To be honest I have no idea what to do with it. Happy to share it if it helps.
Error shows as "Your form could not be submitted for the following reason(s): Failed to send an email to"

Any help would be great appreciated.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.