Installed SiteMapper53R and now...

User 566499 Photo


Registered User
8 posts

I just installed SiteMapper 53R and went to update one of my sites but upon clicking teh "Start Scan" button I get progress on 2 or 3 sites and the it freezes - just quietly stops. At that point I can't close the app withouth going to the task manager and doing a force quit. (IN windows 7 pro) ..

I had SiteMapper 51R and it worked GREAT!

I've reinstalled two times. I've re downloaded it. I;ve uninstalled SiteMapper and then reinstalled. Still nothing. It locks up every time.

Help!!! Any suggestions?
User 2733 Photo


Ambassador
426 posts
Online Now

Make certain Windows Firewall isn't knocking it down before it makes it outside. WF may have a reference for the older version but not the new one.

Be well.
Let's not get all hurt.
User 566499 Photo


Registered User
8 posts

I have subsequently :

1) added the SiteMapper to my programs allowed by the FireWall

2) Alloed SiteMapper as a Data Execution Prevention EXCEPTION

3) Turned OFF my User Account Control

And still .... it freezes quickly when clicking the "Start Scan" button. Arghhh
User 38401 Photo


Senior Advisor
10,951 posts

Have you tried uninstalling, cleaning registry entries and reinstalling? Try that if not and see if it helps.
User 566499 Photo


Registered User
8 posts

I jsut went in and cleanded all references to "sitemapper" (except two that made no reference to "CoffeeCup".

I then deleted my download - thinking it may be corrupted.

I then re-installed.

Still unable to map a site - freezes immediately uoon execution (sometimes it indexes 5 pages before freezing)
User 566499 Photo


Registered User
8 posts

Sorry, when said "went in and cleaned" I should have said went into regedit and took out all reference to sitemapper.
User 103173 Photo


VP of Software Development
0 posts

That sounds till like a local computer issue with a firewall, UAC or DEP somehow kicking in. Try rebooting into safe mode with networking and see if it works that way. This will help you debug what programs are conflicting with our software.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 566499 Photo


Registered User
8 posts

I surrender. I CAN get sitemapper to work in safe mode with networking. But can NOT find what is blocking it from working.

I have:

1) Went into RegEdit and cleanded all references to "sitemapper" (except two that made no reference to "CoffeeCup".

2) Deleted my original download - thinking it may be corrupted - then re-installed.

3) Turned OFF my Firewall

4) Disabled ALL Startup Items

5) Disabled ALL Services

6) Turned OFF Virus Protection

7) DEP allowed Sitemapper

8) Turned UAC OFF

Sometimes it indexes 12 pages - but always STOPS - No "Not Responding" message ... just STOPS. My computer - Dell quad core Precision, Windows 7 Pro, Three Months New.
User 38401 Photo


Senior Advisor
10,951 posts

Have you tried setting the compatibility mode of the program Steve?
User 103173 Photo


VP of Software Development
0 posts

It sounds like your virus protection has turned into a virus itself. Have you tried uninstalling it?
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.