Site Designer build not compatible...

User 3039784 Photo


Registered User
3 posts

Just purchased Site Designer (build 3429) and a template from the online store "Company One"/ When I try to create a new site with the template, I get a message that the template file was created with build 3436 which is not compatible with my current build. When I check if I have the most current build in SD it says I do.
User 2699991 Photo


Registered User
3,713 posts
Online Now

Yep you are right, I think this theme must have been made with a beta version of SD which hasn't been released

You need to inform the CC team about this, and they can help you.

fill out a support ticket and let them know

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 3039784 Photo


Registered User
3 posts

Not a great way to start with their products.....
User 3039784 Photo


Registered User
3 posts

They fixed it!
User 2699991 Photo


Registered User
3,713 posts
Online Now

Patrick Turnmire wrote:
They fixed it!

Glad to hear that
You will find that the cc support people are pretty good.

Mistakes like that don't happen very often and once reported usually rectified pretty quick.

Good luck with your new project.

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.