font icons not showing - Post ID 262458

User 78051 Photo


Registered User
201 posts

Hi guys

Just wondering if anyone knows why the slide controls dont show when set as font icons - see http://prntscr.com/bamx0a

Thanks

Jamie
User 2088758 Photo


Senior Advisor
2,819 posts

can you provide a link to the actual gallery. It appears that not everything has been uploaded to the server.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 78051 Photo


Registered User
201 posts

I havent uploaded it anywhere, just exported it so far to my desktop (and done that a few times for just the reason you identified to make sure all elements got exported) - each and every time its like the screenshot I linked to....
User 2088758 Photo


Senior Advisor
2,819 posts

Hmmm I have never seen that happen. If no one else chimes in here I would open a support ticket up and let CC look at the project file.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 78051 Photo


Registered User
201 posts

thanks for taking a look though Steve
User 78051 Photo


Registered User
201 posts

if it helps at all, heres the rcs file: motley.site/coffee/vc.rcs
User 187934 Photo


Senior Advisor
19,190 posts

There's no slide control buttons in the project you posted.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 78051 Photo


Registered User
201 posts

but there are, its using control icons rather than images: http://prntscr.com/bb4bty

have opened the file on both my desktop and laptop and seeing it the same on both
User 103173 Photo


VP of Software Development
0 posts

Sorry for chiming in late here. This is a known issue that we have been made aware of and will have this fixed in the next release. For now, switch from a Font Icon to an Image Indicator and that will correct the problem.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 78051 Photo


Registered User
201 posts

thanks Scott....thought I was going mad!!

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.