No connection to server - Post ID 281685

User 2057709 Photo


Registered User
10 posts

Hi
I know that VSD is discontinued but I continue to employ it to edit and maintain my two small non-profit websites because it works well, I am used to it, and I can't face re-doing them both using another program. All has gone well too up until a few days ago. One of my websites publishes fine. No problem. But for the other I get the long message box starting: "The program could not establish a connection to the internet..." And that's the end of it. I cannot get further. But if the other website publishes - to a different server - the program obviously can connect to the internet. If I go into the Publish/FTP Account Settings menu tab and test out the connection there, it seems fine. I can also upload files using the CoffeeCup free FTP program. I get the same message when I go into the Publish/Choose a Publishing Location tab on the menu - no internet connection. Any ideas, anyone?
User 379556 Photo


Registered User
716 posts

I think that this recent post explains the matter.

Frank
User 2057709 Photo


Registered User
10 posts

I wondered about that but 1) that post refers to publishing to 'our' servers, and I am not doing that because my server is at Powweb; 2) my other website does publish without a problem to another server (private).
User 2088758 Photo


Senior Advisor
2,630 posts

Hi Michael,

I checked with Coffeecup and the custom FTP publishing will still work from within the app. They only thing that wont be allowed is direct upload to S-Drive.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 2057709 Photo


Registered User
10 posts

It does seem to work for me for one website. For the other the message is contradictory: The program could not establish a connection with the internet. Yet it does in the first case. Should I be contacting the hosting people, you think?
User 187934 Photo


Senior Advisor
18,100 posts

I bet your host made changes to the connection requirements.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2057709 Photo


Registered User
10 posts

Now it is working. I did get a message that Windows Firewall was blocking things. I said Allow and then it worked. Odd, because my other site was not being blocked. Thanks to those who responded.
User 187934 Photo


Senior Advisor
18,100 posts

Great!:cool:
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.