Function on published site? - Post ID...

User 2136377 Photo


Registered User
4 posts

Did a remodel of our site and in the application program, all of the buttons that leads to another page and back show that they all are linked to the page it represents. However, going to the site Nothing works!?! I've republished it a few times and nothing. Is there something I am missing, as I have never had this happen before.
Thanks
Richard
User 2088758 Photo


Senior Advisor
2,625 posts

Hi Richard please share a link to your website it may offer insight to us.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 2136377 Photo


Registered User
4 posts

User 2136377 Photo


Registered User
4 posts

The page selection bar across the top, no finger comes up to go to that page. The buttons are artwork and nothing is grouped and are separate.in program the pointer shows and the link is confirmed, on each page I checked
User 122279 Photo


Senior Advisor
11,398 posts
Online Now

Seems to me that the bar with all the button images is just an image with no links. Could it be that the real images, the ones with links, are covered by that bar? Try to remove the bar and see if you have the buttons working.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/


User 187934 Photo


Senior Advisor
18,073 posts

Looks to be a VSD hiccup. Like Inger pointed out there's a full width image of your nav covering your buttons. Very strange. You might have to delete and re-add the nav.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 379556 Photo


Registered User
690 posts

I agree with the above posts that the buttons have been overlaid.

In the index.html file of the home page, for example, removing line 153* makes the whole page work again. The file IMG_13.jpg obscures all the buttons, replacing them with a picture of the row of buttons.

Frank

*
<div class="Object1717"><img src="files/IMG_13.jpg" alt="" width="1199px" height="62px"></div>
User 2136377 Photo


Registered User
4 posts

THANKS to ALL!
So appreciate your knowledge and readiness to help.
The church will go on!
Richard
User 122279 Photo


Senior Advisor
11,398 posts
Online Now

I think you need to remove the same bar from the other pages too.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RFF, RBB, RSD and SD: http://www.horgenhonning.net/sharing/



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.