Help, Color scheme don't work on vista... - Post ID 5782


Registered User
3 posts

Color Scheme 3.0 don't work on vista ?
A black screen when i try to grab a color...


Senior Advisor
11,012 posts
Online Now

That's because the Color schemer and the Vista 'aero' don't go well together. If you change your colours in Vista to 'basic' while working with the Color Schemer, you can grab any colour.

The CC staff are aware of the problem, so they will probably find a fix for it some time.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.horgenhonning.net/
Component sharing for RSD, RFF and RBB: http://www.horgenhonning.net/sharing/



Ambassador
248 posts

It does not work with schemer 4.0 either.


Registered User
2,138 posts

In my CC HTML editor 2008, if I launch the color schemer from the 'tools/website color schemer.../ it launches version 3.0 and does not work with my Windows Vista, when aero is on. If aero is off, it works.

I downloaded the color schemer 4.0 as a program on it's own, and it does work fine in Vista even with aero turned on. I have used it several times with no problem at all, so it can work sometimes for some of us. Have you tried the stand-alone version of color schemer, and not launching it from the HTML Editor menu?
E-Learning Specialist
www.mainsites.ca is my website, and yes, some of it is crappy.


Registered User
6 posts

Hi CoffeeCup.

Has a fix been found yet to the grab a colour not working with Colour Schemer version 3.0 with Windows Aero in Vista?
We've got the black screen problem after moving our CoffeeCup Schemer to Vista.


Ambassador
3,144 posts

Paul,

If you click on profile, you can change your forum name to something other than your email address, and maybe keep your spam level down.

You should upgrade to Website Color Schemer version 4, and see if that fixes your problem.


Registered User
6 posts

Many thanks Bill R,

We switched off the Windows Aero, and the grab a colour works ok. I've also taken your advice on my profile and I've changed my forum name.

Paul


Ambassador
3,144 posts

Paul,

Glad you found a solution.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.