Access violation... error message

User 2841815 Photo


Guest
3 posts

I have a new computer with Windows 10. I installed the free Coffee Cup HTML Editor which I had been using for years on my old computer. As soon as I tried to use it I got a dialog box that reads "Access violation at address OOC5DAD9 in module 'Coffee.exe.' Read of address 00000030." I can close this dialog box and open a file, change it and then save it, but I no longer can use the Preview button as when I click on Preview up comes the same dialog box. A list of my files used to show on the left-hand side but that is blank now. Even if I click on 'Help', then 'About' up comes the same dialog box.
I can't find any mention of others having this problem and my son uses your html editor with Windows 10 and has no problem. I also uninstalled it and then re-installed it. Same problem.
Any ideas on how to rectify this problem will be greatly appreciated as I cannot use it as it is now.
Thanks! Diane
User 2088758 Photo


Senior Advisor
2,819 posts

Hi Diane,

Try this. Locate the application executable. Right-click and run as administrator.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 2841815 Photo


Guest
3 posts

Thanks Steve but I tried that. I still get the same error message.
User 414501 Photo


Registered User
564 posts

Uninstall the HTML Editor. Clear all temp files from %temp% folder. Restart your computer. Reinstall it for your account only (the administrator account).
Chad Spillars
"Look I finally made myself a signature!"
User 2841815 Photo


Guest
3 posts

Thanks so much Chad!! I followed your instructions to the letter. I also found a Coffee Cup folder left over after I uninstalled it so I deleted it before continuing. I've just re-installed Coffee Cup and so far, fingers crossed, it is working just fine.

I do appreciate your help! Diane
User 414501 Photo


Registered User
564 posts

Thanks so much Chad!! I followed your instructions to the letter. I also found a Coffee Cup folder left over after I uninstalled it so I deleted it before continuing. I've just re-installed Coffee Cup and so far, fingers crossed, it is working just fine.

I do appreciate your help! Diane


You are most welcome Diane!
Chad Spillars
"Look I finally made myself a signature!"
User 626385 Photo


Registered User
15 posts

I fixed my problem by setting my pc...properties...adv system settings....performance....advanced...virtual memory....all drives to no paging file.

this fixed not being able to open newly installed coffeecup programs because of "could not access memory location" errors.
User 2937278 Photo


Guest
1 post

It's easy, just wright click in the coffeecup icon on your desktop, click "open local file". Uninstall your program and delete the folder " CoffeeCup Software" It'll delete the setting you may has changed... then install the program again...

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.