WI BETA hiccup - Post ID 271162


Registered User
605 posts

I just ran the WI beta and found something strange. See the attached picture.

The text is a 'little hard to read. :D
Attachments:
A Rose is Just a Weed in a Corn Patch!


VP of Software Development
49,402 posts

Are you running large fonts or custom dpi settings? If so, what is it set to? The text looks huge! :)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Registered User
605 posts

Scott,

I had never messed with font size when I got my 21 inch monitor.

I was surprised when I went in and checked and found a 'Custom' setting.

Holy crap, 175% on font size!

I reset the size to 100% and now I can read the text. Of course it completely screwed up my desktop so now I have something to do with all the free time I don't have. :D

I would have never realized that was set so high if I hadn't run WI as a test to see how it works and have you ask about font size. I've never had an issue like that with any of the CC programs.

I think it's time to get some much needed sleep.
A Rose is Just a Weed in a Corn Patch!


VP of Software Development
49,402 posts

HAHA. Yeah that is high!! :-)

Not to worry! We should be able to tweak that! :)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Registered User
605 posts

I just increased the size of the text on my icons and I can live with that. But if you can fix it so I can get my text size overall a little bigger that would be nice.
A Rose is Just a Weed in a Corn Patch!

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.