Web Form Builder with PHP 8 - Post ID...

User 373703 Photo


Registered User
74 posts

Here's what I get using WFB 2.10 Build 5575 and updating to php 8.1 or 8.2:

Your form could not be submitted for the following reason(s):
Failed to send an email to (email address)
Failed to send an email to (email address)

Does not work.
User 2699991 Photo


Registered User
4,857 posts

Lloyd Harrington wrote:
Here's what I get using WFB 2.10 Build 5575 and updating to php 8.1 or 8.2:

Your form could not be submitted for the following reason(s):
Failed to send an email to (email address)
Failed to send an email to (email address)

Does not work.

This is normally fixed by ediiting the usercfg file I am not at my desk at the moment I will be back in a couple of hours if nobody else chips in before then I will put an example of the requirements in that file.
Mastering The Understanding With Hands-On Learning
NEW TO "COFFEECUP SITE DESIGNER" FOUNDATION 6 FRAMEWORK?
STUCK ON SOMETHING?

LEARNING & UNDERSTANDING "THE HOW TO"? THE WHY'S & THE WHEREFORE'S?
WITH WAYAN'S STEP BY STEP TUTORIALS
Contact Me For One To One Assistance
https://alphathemes.coffeecup.com/forms … uman-lina/
User 2985163 Photo


Registered User
1 post

More PHP8.x fun! Regenerated contact form in version 2.10. It displays fine. Manual export. As-is nothing is sent (although I do get sent to the correct confirm page). Updated user.config.php lines 30-36, it now sends confirm email AS TEXT (you get the code, not the visuals) and doesn't send the notification email. Tried updating user.config.php lines 43-44 (SSL seems standard on my Host), still not working.

I have a number of these for different clients!

Any thoughts?

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.