Web Form Builder has just stopped...

User 187934 Photo


Senior Advisor
19,163 posts
Online Now

I would open a support topic so the CC gurus can give you some insight.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 240974 Photo


Registered User
32 posts

I know this is an old post (I also found another one from over a year ago having an issue with gmail) - but I wanted to post saying that I am having this same issue with multiple forms on multiple websites of mine. If the person who should be receiving the form (the website owner) is using a gmail account - the forms have all stopped working. If I change the email to something else (for instance, try using my own domain email address), the form works fine. I've posted this question in my support room and I keep being told that it is something with my own host - but that is absolutely not the case. If it were, why would it work fine if I don't use a gmail address? I've not got multiple clients who have forms that have stopped working recently. Some of these forms have been working for 4 and 5 years with no issues. I wish CoffeeCup would take this seriously and try to work with me on this problem. I'm about to trash all of my CoffeeCup forms and find another solution.
User 187934 Photo


Senior Advisor
19,163 posts
Online Now

Hi Eric,
Do you receive a bounce notification for the email?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 240974 Photo


Registered User
32 posts

That's the strange thing. Sometimes (not on all that don't go through) we get a SPAM notification. On most we just get nothing. Then occasionally a couple days after the forms were sent, we'll get 2 or 3 all at once. I've worked with my hosting company and there is nothing in the logs showing any issues at all. I've had several different people and a couple of supervisors from the hosting company (Inmotion Hosting) look it over and they've found nothing.
User 187934 Photo


Senior Advisor
19,163 posts
Online Now

If your getting results days after the form was actually submitted, it seems like it's a host issue. Maybe a gmail host issue.

I do have an example of how to setup texting after a form is submitted.
Are you saving to a database?
You could setup a Cron job to email you the form results if that's working correctly.
Have you tried manually setting your forms smtp
https://www.coffeecup.com/help/articles … m-builder/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2796102 Photo


Registered User
26 posts

I am having similar problems with my notification and response emails not going out. Coffee cup says its my server settings. I use Go Daddy Linux servers. I don't understand how to customize my php settings but need this to work. I'm willing to pay someone to teach me how to set this up. Especially the ability to text someone a reply. lanier413@gmail.com
User 2796102 Photo


Registered User
26 posts

That should have read PHP not phone settings. I just need this to work. If you can make it work then I am most glad to pay you. I figure someone at coffee cup or one of the ambassadors would like some work. Again my email is lanier413@gmail.com


Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.