Submit takes 30 seconds or more

User 1222433 Photo


Registered User
59 posts

Hi there, I upgraded to the latest version yesterday, when an user presses submit it can take 30 seconds or more before the confirmation is shown. It has worked fine up till now and I cant work it out, I have tried changing php version for my server, now on 7.3 but that makes no difference. The webform is on my godaddy hosting account not S-DRIVE, the website is www.PhatMonkey.me
Any insight would be great...
Cheers
Ryan
User 2699991 Photo


Registered User
4,201 posts
Online Now

Hi
Wow thirty seconds is fast for me here in Indonesia it takes that amount of time to load the form here, :D
NEW TO "SITE DESIGNER"?,
STUCK ON SOMETHING?
NEW TO
COFFEECUP'S SITE DESIGNER FOUNDATION FRAMEWORK?
STUCK ON SOMETHING?
WANT TO LEARN & UNDERSTAND "THE HOW TO"? WHY'S & WHEREFORE'S?
I can make "INDIVIDUAL BESPOKE" step-by-step video tutorials
for you to watch at your leisure as many times as you need

my secure email details form
https://rsd-tutorialscom.coffeecup.com/ … dtutorials
User 2699991 Photo


Registered User
4,201 posts
Online Now

I just tested it twice

The website took a full 45 seconds to load (The section below YO CHIMPS was the culprit

the contact page with the form was ALSO AS YOU SAY A GOOD 30 SECONDS after hitting the submit button ans waiting again

the captcha thingy expired before it had a chance to verify the images,, but then as soon as it said it had expired the form submitted

could it be something to do with that?
NEW TO "SITE DESIGNER"?,
STUCK ON SOMETHING?
NEW TO
COFFEECUP'S SITE DESIGNER FOUNDATION FRAMEWORK?
STUCK ON SOMETHING?
WANT TO LEARN & UNDERSTAND "THE HOW TO"? WHY'S & WHEREFORE'S?
I can make "INDIVIDUAL BESPOKE" step-by-step video tutorials
for you to watch at your leisure as many times as you need

my secure email details form
https://rsd-tutorialscom.coffeecup.com/ … dtutorials
User 1222433 Photo


Registered User
59 posts

Wayan Jaya wrote:
I just tested it twice

The website took a full 45 seconds to load (The section below YO CHIMPS was the culprit

the contact page with the form was ALSO AS YOU SAY A GOOD 30 SECONDS after hitting the submit button ans waiting again

the captcha thingy expired before it had a chance to verify the images,, but then as soon as it said it had expired the form submitted

could it be something to do with that?


Hi there thanks for checking, the strange thing is nothing has changed from when it was working correctly, it just all of a sudden started doing it. I guess the only thing that did change is that I upgraded to the latest version of Webform but I did not change the code in anyway when I re-uploaded the form.... it is a strange mystery lol
User 2699991 Photo


Registered User
4,201 posts
Online Now

Well if I was you I would just try without the captcha thingy (temporarily disabled) and see, personally I have so much protection when it comes to Google I would make a Chieftian tank look like a mini moke.
If it's still the same then put it back and wait to see if any of the other coffeecupers have suggestions
NEW TO "SITE DESIGNER"?,
STUCK ON SOMETHING?
NEW TO
COFFEECUP'S SITE DESIGNER FOUNDATION FRAMEWORK?
STUCK ON SOMETHING?
WANT TO LEARN & UNDERSTAND "THE HOW TO"? WHY'S & WHEREFORE'S?
I can make "INDIVIDUAL BESPOKE" step-by-step video tutorials
for you to watch at your leisure as many times as you need

my secure email details form
https://rsd-tutorialscom.coffeecup.com/ … dtutorials
User 379556 Photo


Registered User
1,333 posts
Online Now

It may be worth checking the page with https://validator.w3.org/nu/ . I don't know how far the things it finds might help with the problem in question, but they just might.

Frank
User 2699991 Photo


Registered User
4,201 posts
Online Now

Frank wrote
It may be worth checking the page with https://validator.w3.org/nu/ . I don't know how far the things it finds might help with the problem in question, but they just might.

Nifty suggestion Frank

Phat Monkey
The whole of your site is full of errors & warnings

The contact page with the form also and most of them come from the form!!

I also use Web Form Builder but my forms are hosted on CC SDrive
I did a test also for my forms and got the SAME errors as your form, but hitting the submit button works almost straight away,, so it would appear that the warnings & errors from W3c don't seem to be the culprit
NEW TO "SITE DESIGNER"?,
STUCK ON SOMETHING?
NEW TO
COFFEECUP'S SITE DESIGNER FOUNDATION FRAMEWORK?
STUCK ON SOMETHING?
WANT TO LEARN & UNDERSTAND "THE HOW TO"? WHY'S & WHEREFORE'S?
I can make "INDIVIDUAL BESPOKE" step-by-step video tutorials
for you to watch at your leisure as many times as you need

my secure email details form
https://rsd-tutorialscom.coffeecup.com/ … dtutorials
User 379556 Photo


Registered User
1,333 posts
Online Now

Wayan Jaya wrote:

I did a test also for my forms and got the SAME errors as your form, but hitting the submit button works almost straight away,, so it would appear that the warnings & errors from W3c don't seem to be the culprit

Perhaps it is a GoDaddy matter. I searched for 'godaddy and recaptcha' and found that a number of people seemed to have problems with it. https://community.constantcontact.com/t … m-p/365629 is one example.

Frank
User 1222433 Photo


Registered User
59 posts

Frank Cook wrote:
Wayan Jaya wrote:

I did a test also for my forms and got the SAME errors as your form, but hitting the submit button works almost straight away,, so it would appear that the warnings & errors from W3c don't seem to be the culprit

Perhaps it is a GoDaddy matter. I searched for 'godaddy and recaptcha' and found that a number of people seemed to have problems with it. https://community.constantcontact.com/t … m-p/365629 is one example.

Frank


Yeah I think you are right, it is probably a Godaddy thing... But I did also test by removing the recaptcha, same result... :D
User 1222433 Photo


Registered User
59 posts

Hmm I wonder if this has something to do with it, in my Godaddy account today there is a security notice alert

Security Notification
Due to a security vulnerability we have temporarily disabled the cPanel mail Horde webmail client until a fix is in place.



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.