Form confirmation & notification emails

User 2622524 Photo


Registered User
41 posts

Hi Guys
I'm really getting frustrated with the Web Form Builder.
I take great care with the design of the form and always seem to battle with the notification & confirmation emails.
What frustrate me is the unpredictability of it. Sometimes the confirmation to the client works but not the notification to the website owner. I then re-check everything upload the files and now the reverse happens. The website owner gets the notification but the client nothing.
This has been ongoing, sometimes (very seldom) both works and sometimes neither.
I honestly cannot see what I'm doing wrong (if anything).
I have included the form. The form runs from my server and not Coffecup's
Any advice or help would be appreciated.
Thank You

Attachments:
User 2699991 Photo


Registered User
1,734 posts

Chris Fourie wrote:
Hi Guys
I'm really getting frustrated with the Web Form Builder.
I take great care with the design of the form and always seem to battle with the notification & confirmation emails.
What frustrate me is the unpredictability of it. Sometimes the confirmation to the client works but not the notification to the website owner. I then re-check everything upload the files and now the reverse happens. The website owner gets the notification but the client nothing.
This has been ongoing, sometimes (very seldom) both works and sometimes neither.
I honestly cannot see what I'm doing wrong (if anything).
I have included the form. The form runs from my server and not Coffecup's
Any advice or help would be appreciated.
Thank You


looks ok from here
The Sky Is A big Empty Space : But There Is No Room For Error
website https://rsdtutorials.com
User 2699991 Photo


Registered User
1,734 posts

I just filled out the form & you are right nothing coming to me as far as confirmation
The Sky Is A big Empty Space : But There Is No Room For Error
website https://rsdtutorials.com
User 187934 Photo


Senior Advisor
18,074 posts

When you say your server do you mean a server your maintaining or another host like Godaddy or Bluehost?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2622524 Photo


Registered User
41 posts

Wayan Jaya wrote:
I just filled out the form & you are right nothing coming to me as far as confirmation


I received the notification thanks Wayan, at least I'm halfway there :). If the website owner gets the notification I'm happy, at least they can respond to the customer.

I'm going to edit the user.cfg.php file and use proper SMTP authentication and the address of the server. Hopefully it will resolve the problem.

Will give feedback.
User 2622524 Photo


Registered User
41 posts

Eric Rohloff wrote:
When you say your server do you mean a server your maintaining or another host like Godaddy or Bluehost?


I use a 3rd party host but have a re-seller account. I can configure most settings myself. As mention to Wayan, I'm going to edit the user.cfg.php and give it a try.

If I resolve it, I will keep you posted.

Thanks
User 2699991 Photo


Registered User
1,734 posts

Chris Fourie wrote:
Wayan Jaya wrote:
I just filled out the form & you are right nothing coming to me as far as confirmation


I received the notification thanks Wayan, at least I'm halfway there :). If the website owner gets the notification I'm happy, at least they can respond to the customer.

I'm going to edit the user.cfg.php file and use proper SMTP authentication and the address of the server. Hopefully it will resolve the problem.

Will give feedback.


I finally got the notification took about 30 minutes so maybe was my internet having problems
The Sky Is A big Empty Space : But There Is No Room For Error
website https://rsdtutorials.com
User 2622524 Photo


Registered User
41 posts

Hi All

Form working perfectly. I edited the user.cfg.php file by adding our mail server SMTP settings. Both the confirmation & notification are working :)

Thank you everyone for the feedback

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.