Dropdown group email - Post ID 283125

User 2370499 Photo


Registered User
12 posts

I created a dropdown list group with an email for each group. When I select a group and then hit submit, nothing happen. What do I need to do in order to work?
User 2088758 Photo


Senior Advisor
2,716 posts

Hi Vincent,

Did you upload all the files from to project to your server to the correct locations. I have used this feature many times with now issue.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 2370499 Photo


Registered User
12 posts

Hi Steve,

Yes, I have upload all the files in the correct locations. That is NOT the problem. The problem is when I select A Group with an email, it's not selecting that group.

Vincent
User 187934 Photo


Senior Advisor
18,728 posts

Try deleting the files off the server and republishing.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.