Web Calendar Hotlinks Displaying as ERROR - Post ID 254018


Registered User
11 posts

Hello Coffee Cup Team

Since upgrading to Windows 10, I have noticed that links inserted into Calendar (5.1 Build 20) dates no longer display. When I use the Preview feature, both weblinks and email addresses show up as ERROR. I have had to resort to plain text, between square brackets, to insert a non-clickable link.

Here is my calendar http://www.aspals.com/calendar.shtml

Grateful for any help/ideas.

Thanks

Anthony


Registered User
24 posts

I have been having the same problem, did you find a workaround yet? Would like to be able to use windows 10 with this program. I used another computer to update the web calendar running windows 8.1 to get the links to save. Hopefully someone has found a fix.


Registered User
24 posts

I was able to edit the html file for the month and add the link in the code. Works for now but hopefully you will provide a fix so this can work smoothly. I am attaching the edited line from my August calendar. Thanks LA
Attachments:


Registered User
24 posts

Just so you know I was told that Coffee Cup will not be supporting this application any longer since they are moving to Responsive Web Design programs only.


Registered User
11 posts

Sorry I didn't get back to you on this. I did not find a workaround, but am saddened to hear that product will be discontinued. Despite its quirkiness, I quite like it. Perhaps because of its quirkiness.
I will try the HTML edit idea.

Regards

Anthony

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.