Crashing

User 3025392 Photo


Registered User
15 posts

When trying to save a page the right column keeps disappearing.
Anybody else experience this? Mostly when creating the new pages, (20), I save and then the element/design/effects goes on walkabout....:) tried to send a .rsd file but it was rejected...best ever regards q
User 3025392 Photo


Registered User
15 posts

here is my file screenshot
Attachments:
User 2699991 Photo


Registered User
3,752 posts
Online Now

Quentin Burns wrote:
When trying to save a page the right column keeps disappearing.
Anybody else experience this? Mostly when creating the new pages, (20), I save and then the element/design/effects goes on walkabout....:) tried to send a .rsd file but it was rejected...best ever regards q


please send your project file to dropbox then post that link

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials
User 3025392 Photo


Registered User
15 posts

Hi...sorry for the late reply, I have run into another problem, please see screen prints...
Surely it's me that's messed this up as it's my first real site but I am struggling big time, forgive my ineptitude.
Attachments:
User 2088758 Photo


Senior Advisor
2,985 posts

Hi Quentin,

I have run into this before. You can see if Coffeecup can fix by opening a support ticket. Short of that I hope you have a good backup system. I have had to go into backups once in a while to recover the file.

Steve
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 283347 Photo


Registered User
388 posts

Yes...I, too, have had that problem...and now with the latest release I have a problem with it closing down when I am trying to select or use local images. I have already reported this to coffeecup.
User 122279 Photo


Senior Advisor
13,774 posts
Online Now

It is actually not so easy for someone to really understand your problem by just seeing images. We actually need to see the code. If you could pop your project file (not the exported folder) into your Dropbox or similar and let us have the url, we may be able to help.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 3025392 Photo


Registered User
15 posts

Inger wrote:
It is actually not so easy for someone to really understand your problem by just seeing images. We actually need to see the code. If you could pop your project file (not the exported folder) into your Dropbox or similar and let us have the url, we may be able to help.


Hiya.....that's the thing, it just freezes. I am duplicating pages in the page manager when it happens. There's no error codes or anything like that. I tried uninstall and reinstall and the same thing happens, but now I can't even access site designer app at all, I just get that error message.
User 3025392 Photo


Registered User
15 posts

Quentin Burns wrote:
Inger wrote:
It is actually not so easy for someone to really understand your problem by just seeing images. We actually need to see the code. If you could pop your project file (not the exported folder) into your Dropbox or similar and let us have the url, we may be able to help.


Hiya.....that's the thing, it just freezes. I am duplicating pages in the page manager when it happens. There's no error codes or anything like that. I tried uninstall and reinstall and the same thing happens, but now I can't even access site designer app at all, I just get that error message.


https://www.dropbox.com/s/8yzzngvd55zj6bo/emh.rsd?dl=0

I think that's the link
User 2699991 Photo


Registered User
3,752 posts
Online Now

You need to uninstall side designer, you need to have a cleaner app like Revo uninstaller which is free, this will remove all leftover files and registry thingies,

You then download a fresh site designer and install it again.
If was was you I would then just try it with a blank project.

I think you may have to start your project again.

The Help You Need: When You Need It The Most
Website Design & Development
Website Renovations
Wayans' Theme Park
Watch Listen & Learn Video Tutorials

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.