Having problems with email and auto response - Post ID 215262


Registered User
9 posts

It has been about a year since I created my forms on my website using the S-Drive system. Everything has worked great until I opened the program and created a new form. Everything seams to be good until I try to work with the email form fill. I can add it to the form and preview looks good also. However, I go to settings > Email Notices > Auto response & Notification Message nothing shows up in the drop down list for Reply to: under Notification message and To: in the Auto-response message.

What am I missing?

I listed what has been placed in the following fields

Notification Message.
To; my email address
From: my email address
Reply to: Drop down is blank

Auto-Response Message
From: my email
To: Blank Drop Down No Choices

When I click the drop down nothing is shown.

Do I have to purchase the newest version? I have Version 2.0 Build 4263


Senior Advisor
1,850 posts

SoCaliVP wrote:
...Do I have to purchase the newest version? I have Version 2.0 Build 4263

You can always download the latest version for free:

Top right of this page: Your Account > Your Purchases


Registered User
10,951 posts

Hiya SoCaliVP,

Did you by any chance set your email field with a conditional that hides the email field until...? The email field cannot be set with any conditionals that hide it (not sure if you can any others either. Although it lets you set the conditionals, it will not allow it in the end). Doing that will cause the issue you're having with not being able to get any email fields into the settings for the Reply To and To sections. If you didn't do a conditional on the email field let us know that too and definitely do the update.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.