Form Submissions coming through from...

User 2301870 Photo


Registered User
6 posts

I have a form created with Web Form Builder Lite and hosted on the S-drive. Recently, my last two submissions have come through to my email account showing they are coming from Apache - not showing the actual email of the submitter. Also, the content displayed shows the entire HTML writeup for the form, not just the requested information that is collected. I have to copy the entire jumbled mess and paste it, then delete all the HTML coding to get to the information I want to keep.

This has never happened before. Any idea why this is suddenly happening? I do not know anything about Apache. Could this be something from the submittor's side, or is my form suddenly reading differently?
User 187934 Photo


Senior Advisor
18,074 posts

Might be a server issue. How does it behave when you test it?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 2301870 Photo


Registered User
6 posts

I have tested my form, and the verification page comes up looking correct. Somehow, something is happening as the information is submitted to me.

I am attaching a picture of the Online Verification page from my test, a picture of what a 'correct' form submission looks like, and what the 'jumbled' submission looks like for my test.

Thanks for looking at this.
User 103173 Photo


VP of Software Development
0 posts

It looks like your email client is blocking HTML based emails. Have you tried with another email client or possibly use Gmail/Yahoo to see if that helps?
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2301870 Photo


Registered User
6 posts

Just wondering - my emails came through fine in January, but not in February or after. Would an email client suddenly begin blocking emails that came through fine previously?
User 103173 Photo


VP of Software Development
0 posts

Bethanne Cassidy wrote:
Just wondering - my emails came through fine in January, but not in February or after. Would an email client suddenly begin blocking emails that came through fine previously?

It is quite possible. Maybe they installed an update that broke something.

I try to always stick to using a my browser for email so that I can access it from any location. That eliminates one step from accessing my email. ;)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.