White border appearing on image?? How...

User 334618 Photo


Registered User
17 posts

Here are some screencaps
User 187934 Photo


Senior Advisor
18,484 posts

It's set on the coffee-span-5 container that's holding the image.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 334618 Photo


Registered User
17 posts

Hi, where can I change this and set it to zero? I don't see a place to edit containers on the screen. thanks
User 334618 Photo


Registered User
17 posts

Well I found a workaround. I changed the grid color to change the background color of the site. This made the white line disappear. I just don't know where the option is set to create that gap in the first place.
User 10077 Photo


Senior Advisor
1,023 posts

http://uscni.biz/coffeecup/cc_rlm_divselector.png
You see the two images in side-by-side columns. Each column contains a container and the image is inside the container. However, you can't see the container. However, if you put your mouse over the image, you will see a small drop-down menu appear. Click on the drop arrow and you can see the container. (It's in blue above.) Click on the container in the drop-down and then you can edit its settings in the RLM panel to the right.
How-To Instructions for Coffeecup Users (tutorials, examples, and downloads)
http://usconsumernet.net/help-for-coffe … -users.php

Personal & Specialized Help for Coffeecup Users
Email me at cchelp@uscni.org or call 865-687-7698
User 334618 Photo


Registered User
17 posts

Thanks!! I am trying to figure out why I do not see the same options. Probaby because I have an old version of RLM Pro

hold on I will check
User 2484360 Photo


Registered User
3,293 posts

L M wrote:
Thanks!! I am trying to figure out why I do not see the same options. Probaby because I have an old version of RLM Pro

hold on I will check


Brian is using a Beta Version of RLM. However you should still see a container element when you click the drop down box.

I would be happy to take a look at your project, open a support ticket and attach your RLMP file for me.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.