I can't get the page to render (if...

User 2699991 Photo


Registered User
2,184 posts
Online Now

Hi all from sunny Bali
I am still so very new to all this so be gentle please.
I have a problem which has perplexed me for 2 days now,

I made 1 page (index) and it looks great was quite pleased with myself to be honest,
HOWEVER
I tried to make another page (blank) after some time playing around I finally got what I thought was a reasonable look, however when I look at it on the preview (all browsers) the 2 columns in the subgrid don't have the styling, and neither do the 2 link buttons

I have looked at the css (which is a bit foreign still for me) and the coding seems right (ie the background rgba is the right number.

This looks to me like there is something missing or not happening, can someone throw a bit of light on what I should do, have done wrong or whatever.

Also I don't exactly know how to show you what I mean can't attach screen shots etc

Thanks anyway for any help you lot can give
The Help You Need: When You Need It The Most
A Small but evergrowing selection of SDv3 Ingredients
https://albarosa.sdv3tutorials.com
User 2699991 Photo


Registered User
2,184 posts
Online Now

Try look at this snapshot
Attachments:
The Help You Need: When You Need It The Most
A Small but evergrowing selection of SDv3 Ingredients
https://albarosa.sdv3tutorials.com
User 103173 Photo


VP of Software Development
0 posts

You are probably applying your styles on a lower breakpoint. Look at your screenshot and you will see on the slider bar, the last dot is white. If you move the slider to the right of that, I bet things will change.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2699991 Photo


Registered User
2,184 posts
Online Now

You are absolutely right, I actually discovered that a little while after my post. Sorry I didn't say before but it was late here.
I must have somehow added the break point accidentally.

Thanks again for your time
The Help You Need: When You Need It The Most
A Small but evergrowing selection of SDv3 Ingredients
https://albarosa.sdv3tutorials.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.