Outlook ignores fallback font setting and defaults to Times - Post ID 275510


Registered User
3 posts

Hi -- new user to RED, going great until Outlook, which I guess is normal for email designers...

Outlook is following my layout and sizes, but all fonts are Times Roman. Doing a little research, I see there are several possible solutions, but they all involve adding code.

Is there a setting in RED I'm overlooking?
Is there a way to view the code in RED? Or add my own without exporting?


Registered User
3 posts

Hi Chris,

I had this problem before. Copy your text row and make that text Arial (no fallback option). That new copy row should be set (on the ‘elements’tab) to “show on: Outlook 2007-2016” only. Now set your original row with text to “show on: all clients except outlook 2007-2016”. Having an Arial text without fallback font works for outlook. This looks weird in RED, but test-send it to outlook and Gmail (for instance) and it works.


Registered User
3 posts

Thanks, Henry! Appreciate the workaround.

Anyone else?

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.