not connecting to gmail

User 40822 Photo


Ambassador
6 posts

I'm trying to send the email through my gmail account. I set up the connection, tested the connection and the test was successful, I get a message from gmail that email designer was granted access. When I try to send the email, it says it cannot connect to gmail. I have tried this 3 times with the same results. I also tried to send it vis Outlook with the same results. I know both Outlook and gmail accounts are set up correctly because I get emails through both accounts and the program says the test is good for both accounts.
User 2273654 Photo


Registered User
743 posts

I think that you have to have had the email app for less than a year and also have to have a current email acct with the mailer acct. with CC. I am speculating I have the email because I bought the big bundle of CC applications but I have not used it yet am hoping I do not have the same problem you are having. I used it years ago when it came out in the RED and was the smaller non commercial form of it. They have since then changed it much.
My CC S-drive site https://workhorsepainting.com
User 122279 Photo


Senior Advisor
13,733 posts
Online Now

For Gmail, I think you need the 2 step authentication for RED to work.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 2088758 Photo


Senior Advisor
2,971 posts

Actually you would have to disable the 2 step authentication if you want RED to work. I ran into this problem many times and took me a while to figure out because it doesn't give you any warnings or error messages saying why it wouldn't send. I disabled my 2 step auth and it sent the emails from RED.

Its a bit of a pain in the butt so I stopped using RED to send multiple emails out. I just used RED to create the templates then use MailChimp to send the emails out.
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 122279 Photo


Senior Advisor
13,733 posts
Online Now

That must be new then, because I had to ENable the 2 step authentication to make it work with a previous version of RED. I think it was Eric who gave me the hint about it.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 187934 Photo


Senior Advisor
19,665 posts

I still have 2 step enabled.
Try this.
Go to your Security tab and select App passwords in your Google account. Select Mail and the device type you are using. For me I selected Windows Computer. Click on Generate. Google will generate a 16 digit password for you to paste into the password field in RED for your gmail account.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.