Slider images disappear after upload...

User 2710679 Photo


Registered User
9 posts

I need some advice.

I've created a slider and the images all appear as they should when I test the slider locally on my computer using a web browser.

However, after I upload the whole thing (slider in a RSD built website) to my host I only see the text. The images either don't appear, or appear as empty placeholder boxes depending on which browser I check it on.

I don't know if I've got a problem with my files or a problem with my web host. I'm attaching a zipped folder of the site files. I'm using a shared hosting account at Namecheap.com

Here is my site: aboutbegintogether.com

I'm still learning the ins and outs of RCS. Any insights or feedback are welcome and appreciated!

Thanks,
Jason
User 2710679 Photo


Registered User
9 posts

I couldn't attach the zipped folder to my original post, but here is a google drive link to download:

https://drive.google.com/open?id=0BzPQsw60gumVWnBjTkdtRnJDYlk

Again, thanks for any help :-)

Jason
User 103173 Photo


VP of Software Development
0 posts

All the images appear to be corrupted Jason. How are you uploading your files (what app)?

Example:
http://www.aboutbegintogether.com/bt-de … reg-sq.png
http://www.aboutbegintogether.com/bt-de … o-3-sq.png
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2710679 Photo


Registered User
9 posts

I used CoffeeCup Free FTP.
User 103173 Photo


VP of Software Development
0 posts

Jason Hagerup wrote:
I used CoffeeCup Free FTP.

Give these instructions a try.

http://www.coffeecup.com/help/articles/ … be-broken/
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2710679 Photo


Registered User
9 posts

I'm on a different computer now than the one I used previously. I can try uploading again using coffeecup and see if that makes a difference. Or I can try filezilla.

Thanks for the fast feedback too! :-)
User 2710679 Photo


Registered User
9 posts

Oops. I replied before I saw your instructions link. I'll give it a try. Thanks!
User 2710679 Photo


Registered User
9 posts

Success Update:

I re-uploaded the files using filezilla and all is now working as it should. I can see all my images!

(I will try following the modified instructions for CoffeeCup ftp on my other computer later on.)

Thanks for the fast, helpful feedback.

Jason
User 2826919 Photo


Registered User
48 posts

I believe in FileZilla, it's fast, its free and it works well.
Blissfully Ignorant In Jacksonville, Florida
When all else fails read the instructions.
www.website-design-jacksonville.com
RSD 5.0 what a pleasant surprise. Fantastic!
User 2826919 Photo


Registered User
48 posts

On FileZilla be careful where you download it from I recommend the official sit to be sure:

https://filezilla-project.org/

Blissfully Ignorant In Jacksonville, Florida
When all else fails read the instructions.
www.website-design-jacksonville.com
RSD 5.0 what a pleasant surprise. Fantastic!

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.