Freezing issues - Post ID 253983

User 434929 Photo


Ambassador
938 posts

I tried the idea out and it seems it's not possible, if I delete a slide at any points it deletes in all other break points too . :(

Perhaps this should be a feature request for future version I guess but I am not really sure yet.

Please you tell me.
Guys at coffeecup are awesometacular.
User 486215 Photo


Registered User
74 posts

Mansour ... wrote:
As you see in above slides when it comes to mobile version I have stacked the blurbs, can I have for each of them single slide ( 6 slides) and in desktop three blurbs in one single slide as it is now. and other 3 in another slides.

Total of 6 slides for mobile.
&
Total of 2 slides for desktop.

Yeah kinda splitting, In mobile I don't want to have stacking order I want to have let say six individual slides and in desktop two slides.

I did try that and when I delete slide on desktop it delete mobiles two.

I will try mobile first and see what is the results, I have not tried that yet and I am not sure if it's possible.


If I understand what you want to do, try this:

Do not delete any of the slides that you have created.

At the various breakpoints, for each slide that you do not want to appear, select the Slide first and go to Design. Under Style, choose Position. Then go to the Display parameter. Change it, from whatever you use to make it visible, to None.

I think this will do what you want. I tried it on one of my slideshows and it works.

Good Luck.
User 486215 Photo


Registered User
74 posts

Webmaster wrote:
Mansour ... wrote:
As you see in above slides when it comes to mobile version I have stacked the blurbs, can I have for each of them single slide ( 6 slides) and in desktop three blurbs in one single slide as it is now. and other 3 in another slides.

Total of 6 slides for mobile.
&
Total of 2 slides for desktop.

Yeah kinda splitting, In mobile I don't want to have stacking order I want to have let say six individual slides and in desktop two slides.

I did try that and when I delete slide on desktop it delete mobiles two.

I will try mobile first and see what is the results, I have not tried that yet and I am not sure if it's possible.


If I understand what you want to do, try this:

Do not delete any of the slides that you have created.

At the various breakpoints, for each slide that you do not want to appear, select the Slide first and go to Design. Under Style, choose Position. Then go to the Display parameter. Change it, from whatever you use to make it visible, to None.

I think this will do what you want. I tried it on one of my slideshows and it works.

Good Luck.


Sorry about the bad advice. I thought this technique worked, but it doesn't!

Every time the slideshow gets to the invisible slide, the slideshow freezes up. I suspected it was a bug.

Furthermore, I thought the way around it is to make a slide with all possible formats and make only some of the slide elements visible and invisible as required for that particular breakpoint. I tried making some element(s) of my slide invisible at the smallest breakpoint size and the slide appeared correctly, but, again, the slideshow froze up on this slide.

So, it is a bug, because software should not fail from any combination of options, regardless of how few or how many, that are offered to users.

User 103173 Photo


VP of Software Development
0 posts

There certainly should not be any freezing issues. If you can post a link to the slider as well as attach your project file, we can look into it. Also knowing the OS you are using as well as the browser, version and build helps us debug any issues.

I moved your comments from the other thread as that topic is for sharing your sliders. Helps keep things clean for all. ;)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 486215 Photo


Registered User
74 posts

Scott Swedorski wrote:
There certainly should not be any freezing issues. If you can post a link to the slider as well as attach your project file, we can look into it. Also knowing the OS you are using as well as the browser, version and build helps us debug any issues.

I moved your comments from the other thread as that topic is for sharing your sliders. Helps keep things clean for all. ;)


I wondered what happened to my last posts. Yes, they were in the wrong thread along with Mansour's original problem posts.:rolleyes::rolleyes:
The website is at: http://toms-site.coffeecup.com/Test1/
This website is the same as my other website: http://toms-site.coffeecup.com/Sample3/ except that the text of the first slide is supposed to be invisible at the smallest size window. This works. But, the transition to the next slide causes a repeat of this first slide and then the slideshow freezes up. The same transition problem occurs even if the slideshow starts with the maximum-size window where the text is visible.
I'm using Mozilla Firefox 41.0.1 as my web browser, but the problem also occurs with Internet Explorer 11.0.9600.18015, both browsers being on Windows 7 with all the latest Microsoft updates.
I can't attach the RCS file even as a .zip file because it is greater than 2MB. Please advise.
User 2484360 Photo


Registered User
3,293 posts


I can't attach the RCS file even as a .zip file because it is greater than 2MB. Please advise.


Upload the project file to your website and provide a link. This will provide us more information.

Thanks!
User 486215 Photo


Registered User
74 posts

Adam East wrote:

I can't attach the RCS file even as a .zip file because it is greater than 2MB. Please advise.


Upload the project file to your website and provide a link. This will provide us more information.

Thanks!


Here it is:
http://toms-site.coffeecup.com/Test1.zip
User 2484360 Photo


Registered User
3,293 posts

Webmaster wrote:
Adam East wrote:

I can't attach the RCS file even as a .zip file because it is greater than 2MB. Please advise.


Upload the project file to your website and provide a link. This will provide us more information.

Thanks!


Here it is:
http://toms-site.coffeecup.com/Test1.zip


Yep, there does seem to be an issue. I have been able to find it and correct it. We will be sure to include it in the next release.

You can find your corrected project here https://www.dropbox.com/s/m16scvzholhv1 … 1.rsp?dl=0

Thanks for letting us know! :)
User 486215 Photo


Registered User
74 posts

Adam East wrote:
Webmaster wrote:
Adam East wrote:

I can't attach the RCS file even as a .zip file because it is greater than 2MB. Please advise.


Upload the project file to your website and provide a link. This will provide us more information.

Thanks!


Here it is:
http://toms-site.coffeecup.com/Test1.zip


Yep, there does seem to be an issue. I have been able to find it and correct it. We will be sure to include it in the next release.

You can find your corrected project here https://www.dropbox.com/s/m16scvzholhv1 … 1.rsp?dl=0

Thanks for letting us know! :)


Wow, that was quick turnaround on this problem!:D
I never would have found it if I hadn't been trying to help Mansour with visible and invisible versions of slides at different breakpoints.
So, was the technique I used the correct way to do something like he wanted to do? That is, will the Display - None technique also work with entire slides?
User 434929 Photo


Ambassador
938 posts

Thanks buddy.

Yeah to set the block display to none somehow works. But that's not really what I wanted to do.

I have 6 slides at mobile viewport and 2 slides at desktop viewport

wanted to distribute the content of 6 mobile slides into 2 slides at desktop viewport.

The work around for now is to have 4 empty slides at end of desktop viewport and set display none,

But I don't think that's not really practical .

These kind of issue has different solution , and the solution is two have two separate slides and use mobile and desktop redirect method I guess, because yes we can manipulate the CSS at different viewport but there is no way to control HTML elements and content written in HTML document at different viewport.
Guys at coffeecup are awesometacular.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.