Web Image Studio-saved as JPG-shows in Chrome but not IE - Post ID 266209


Registered User
16 posts

Any ideas why I cannot see this in IE when uploaded via FTP to my website.
Tried JPG and PNG -- IE will not display it, at least on my computer here at home
It does show in Chrome and Safari

Here is the image:

http://www.tomdavis.com/TAGcropped.jpg


Senior Advisor
2,540 posts
Online Now

Hi Tom it must be just you. I can see it in IE, Chrome and Firefox
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA


Registered User
16 posts

I just get the dreaded X ... it did that for most day yesterday... then the pic loaded correctly last nite..
then today... X again ...


VP of Software Development
49,402 posts

Shows just fine for me here using Edge.

http://s32.postimg.org/corsgfhmt/Screen_Shot_2016_05_20_at_3_59_15_PM.png
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Registered User
43 posts

I'm running Windows 10 and it showed fine on Edge, IE, and Chrome.


Registered User
1 post

@Tom Davis....I have exactly the same experience as you. I can see the image on my webpage in Chrome, but not in IE or Edge and I am using Windows 10. Go figure....quite annoying though!

http://endlessskys.ca/special-offers/fi … t-special/

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.