Split screen preview not correct - Post ID 266980


Registered User
27 posts

I have come across the following problem(s):

1) when I view a new html page in split screen mode, it does not preview correctly. It acts as if it can't find the stylesheet or the graphics. Yet when I do a preview in the browser (FF, IE, Chrome) it looks fine. To double check this problem, I copied a full page (head and all) of a working page and pasted into a "new" html page. The problem persists.

2) So that I wouldn't have the spacing between paragraphs that is added as default, I use break tag between paragraphs. I started noticing things weren't quite right even in the pages that were previewing correctly when I removed the br tag from between paragraphs (where I didn't want the default spacing) and replaced with paragraph tags (to see what would happen) and the "default paragraph spacing" was not being applied. If i then copied those paragraphs and pasted into a new html, the default spacing appeared.

So can someone help me out here! I have gone through all the normal stuff: restart program, reboot, reinstall Editor...no change. I could really use some help.

Thanks


Registered User
27 posts

Just tried a "save as.." and the page previews correctly! So why does this work and the copy/paste does not? I'm confused!


Senior Advisor
17,829 posts

Hi Linda,
I'm not sure what would cause that but I think the best thing to do is to open a support topic and see if the CC gurus can point you to the issue. Post back when you get an answer.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com


VP of Software Development
49,402 posts

Try this. Go to the Tools Menu > Preferences > Browser Testing and then for Internal Preview Uses, set that to Internet Explorer 11 and restart the Editor.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.


Registered User
27 posts

IE 11 is already chosen. I have noticed that eventually the page previews, but not until I save it, close it and reopen it. Still doesn't seem right. And I can't figure out why the default paragraph spacing is not showing. So I've spent a lot of time trying to figure out if I was doing something wrong and I don't think I am. Perhaps I should start a support topic. It's difficult to have confidence in what I'm seeing as I'm doing the markup when I'm not to confident in the preview.

Thanks for the help!
Linda

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.