Program Stuck and Non Responsive on...

User 2880481 Photo


Registered User
1 post

I was working in the program, I went to open a html file in the editor, then I dragged the screen down a little and now I cant even click on the editor window I get the ding sound as I cant do anything with it at all. I use win 7, I tried to uninstall and reinstall 3 times, I am in the middle of building my website and this is super frustrating. Any help?
User 187934 Photo


Senior Advisor
18,671 posts

Hi Rashelle,
This would be a good thing to ask the cc gurus. Other things to try is to make sure your running as Admin and that antivirus isn't interfering. Hope they can help you out.
https://www.coffeecup.com/help/myroom/opentopic/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 1027957 Photo


Registered User
1 post

I'm having the same issue on a brand new system. Did re-installs and running as admin. Also slowing me down immensely. Problem has supposedly been reported to program support.
User 2088758 Photo


Senior Advisor
2,714 posts

Can you please post your PC specs here. Also how old is your computer?
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA
User 1571626 Photo


Registered User
11 posts

Running Windows 10, reinstall of Registered CC HTML Editor 10.1-808 on April 24, 2019. Used program once with success, but went to open it today and after closing the Tips and Welcome boxes, as soon as I click on anything I get a perpetual hourglass and message at the very top, " CoffeeCup HTML Editor - www.CoffeeCup.com (Not Responding)". I had this problem before and that is why I am running a reinstall. I have been trying to open it since about 3:10 pm Central Time. I have opened and closed and reopened it perhaps 6-7 times, even leaving the hourglass running for 45 minutes while I picked up my son from work. It isn't responsive, period.
User 187934 Photo


Senior Advisor
18,671 posts

Hi Jack,
Have you considered upgrading to the latest version.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 1571626 Photo


Registered User
11 posts

Eric, no I haven't. If my mind, that is like calling GM because your 3-year old car won't start and their response is, "Have you considered upgrading to the latest version?"

This program worked when I reinstalled it only 10 days ago. If it is any good at all (and I have used it over a dozen years with only a rare problem) it should load successfully more than once from a fresh installation.

I know I'm not the first person this has happened to, so I want to know what worked for others. What were they told to do to get it to open responsively?
User 122279 Photo


Senior Advisor
12,463 posts
Online Now

Your version is quite old, and even if it worked under Windows 10 some days or weeks ago, you know that Windows are spawning updates every now and then, and maybe they have changed or added something lately that made the old Editor version not work any more. You might find out if you reset your computer to some past date when your Editor version was still working.

Upgrading to a newer version of some software is NOT the same as buying a newer version of your car. Even if there are some new roads, or some change in the tarmac since your current model was new, your car will still run.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: http://www.eikweb.com/sharing/


User 1571626 Photo


Registered User
11 posts

Confession: Essentially this same thing happened to me in March 2013. Scott Swedorski assisted me then through a cleanup and re-download and reinstall. That reinstall lasted 6 years, which speaks well of the ruggedness of this program. I have already done (April 24, 2019) what Scott recommended 6 years ago, so I'm looking for new ideas.

When I re-downloaded and installed the program on April 24, the downloaded version I cited earlier (10.1-808) was in fact 16.1-808 (I need a new eyeglass prescription badly), the latest version (February 12, 2018). So there is no upgrade from here until a new build is released. Need new ideas.
User 283347 Photo


Registered User
331 posts

Jack,

You obviously have a conflict somewhere. Programs not responding are often due to win10 (or any version of win) not booting correctly. I would uninstall the program and then boot into safe mode...run a quick anti-virus scan and then reboot normally and give it a try. Too many of us are not having your issue (up-graded or not) for it to be the fault of CC Software.

Good luck

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.