Program Stuck and Non Responsive on...

User 2880481 Photo


Registered User
1 post

I was working in the program, I went to open a html file in the editor, then I dragged the screen down a little and now I cant even click on the editor window I get the ding sound as I cant do anything with it at all. I use win 7, I tried to uninstall and reinstall 3 times, I am in the middle of building my website and this is super frustrating. Any help?
User 187934 Photo


Senior Advisor
18,073 posts

Hi Rashelle,
This would be a good thing to ask the cc gurus. Other things to try is to make sure your running as Admin and that antivirus isn't interfering. Hope they can help you out.
https://www.coffeecup.com/help/myroom/opentopic/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com
http://ericrohloff.com/property/
User 1027957 Photo


Registered User
1 post

I'm having the same issue on a brand new system. Did re-installs and running as admin. Also slowing me down immensely. Problem has supposedly been reported to program support.
User 2088758 Photo


Senior Advisor
2,625 posts

Can you please post your PC specs here. Also how old is your computer?
Taking over the world one website at a time!

Steve Kolish
www.misterwebguy.com

YouTube Channel:
https://www.youtube.com/channel/UCL8qVv … ttneYaMSJA

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.