Copying text turns on overwrite mode

User 2436585 Photo


Registered User
3 posts

I find that "overwrite-mode" (same as pressing the 'insert' key) is turned on most of the time when I try to copy text using control-insert.

It would be nice if that didn't happen.

Thanks.
User 122279 Photo


Senior Advisor
12,288 posts

You can turn that off yourself. Tools - preferences - customization - modify options.
See attached.
Attachments:
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: http://www.eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: http://www.eikweb.com/sharing/


User 2436585 Photo


Registered User
3 posts

That setting just seems to affect the display of overwrite mode (on/off), so that you can't tell if it's on or off. Doesn't fix the issue for me.

Copying text (control-insert) shouldn't turn on overwrite mode.
User 379556 Photo


Registered User
853 posts

This page from the Help file shows the keyboard shortcuts available in the program. The ones shown there for cutting, copying and pasting are probably the ones most widely used in Windows.

Frank
User 2436585 Photo


Registered User
3 posts

Control-insert and shift-insert are part of the IBM Common User Access (CUA) standard.

These functions work in the HTML Editor. However, control-insert, in addition to copying the selected text, also has an adverse side-effect of turning on overwrite mode.

This is a bug.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.