CoffeeCup v14 "My Computer" not...

User 2057430 Photo


Registered User
4 posts

I have been using v14 for a while now. Many of my site files are done in a "hidden" format (i.e my footer is called .footer.php). Last week, I was able to see all of the hidden files in a folder in CC, but today I opened the program, and I the "my computer" tab is not showing any of the (dot) files. I check the folder to make sure they are there, and they are, but CC just won't show them.

What could have caused this issue and how do I fix it?
User 122279 Photo


Senior Advisor
12,545 posts

How did they become dot files in the first place?
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 2057430 Photo


Registered User
4 posts

I made them dot files originally. When I created my footer file I named the file (dot)footer.php.

And up until today, they have always shown in the "My Computer" tab in CC.
User 103173 Photo


VP of Software Development
0 posts

Open your My Computer folder though Explorer. Select Organize > Folder and Search Options > View tab. Scroll down and select Show Hidden Files and Folders. It's also a good idea to uncheck Hide Extensions for Known File Types.

Also, v14 is a bit older of a version. Time to upgrade to v15! :)
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2057430 Photo


Registered User
4 posts

They were already set to show hidden and to not hide extensions, but I went ahead and changed them and changed them back.

That fixed it. Thank you!

As for the upgrade, got to convince the company to pay for the new version.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.