Blank Page - Post ID 296353

User 2287960 Photo


Ambassador
559 posts

Bootstrap website. HTML editor 17.0 build 864

Make a change upload and in browser is a completely blank page. All other pages working.

Go to server and delete page and upload again, 20 secs later page appears.

Look at server within editor and all it shows is the one page you just uploaded. But all pages working in browser.

Does this make sense to anyone?

Keith
User 122279 Photo


Senior Advisor
13,727 posts

Eh... It depends on what kind of change you made, I'd say.

But it isn't quite clear to me what you actually mean. Sometimes it really helps with full sentences and inter punctuation, especially if it is going to be read by a non-native speaker of English, someone like me...
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 2287960 Photo


Ambassador
559 posts

Inger

Apologies for my short hand.

This site has been going for a long time with regular minor text updates. I have just made a very minor change to the text on another page with same results.

I uploaded the page and then went to Chrome browser to check content. All I could see was a blank page.

I have now uploaded another page with no alterations and in the browser the page is blank. I can see all other pages on the site except the one that I have just uploaded. I have checked that page on my mobile phone and it is blank.

After 10 minutes the page is still blank. To get it back I uploaded it with Filezilla.

So it would appear that there is an issue with the uploading of the file from within the editor.

Keith
User 122279 Photo


Senior Advisor
13,727 posts

I actually never use the file uploading within the Editor, but I will try it.
I'm using the DFTP, which usually works ok, although it seems to be marked by old age and decrepitude now, after a long time with no updates.

Possibly others may chime in here, but I will, as I said, try the FTP client build into the Editor and then get back to you. We may have to alert CC about this. I'm off to a meeting now and will test it when I get back later this evening.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 187934 Photo


Senior Advisor
19,665 posts

I've had that happen but it was a host issue. I have to close the Editor and reopen a lot when browsing the directory tree online as it won't show sub directories.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2287960 Photo


Ambassador
559 posts

I suppose this is best described as a white page, so could be a host issue.

Tried another site with same problem but it is same hosting.
User 2287960 Photo


Ambassador
559 posts

I can see the issue, the file size on my computer is 11,554. When I upload with the editor the file size on the server is 0. Hence no display.

Then with Filezilla uploading I can get it back to 11,554. At which stage I can see the page again.

Keith
User 122279 Photo


Senior Advisor
13,727 posts

In the meantime, I have tried uploading through the Editor, and for me, it works ok. I got the right file size, and I was able to see the pages.

So my guess is, it must be what Eric says, something happening at the host.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com


User 2287960 Photo


Ambassador
559 posts

Thanks Inger.

Strange that Filezilla works, I will pursue further.

Keith
User 122279 Photo


Senior Advisor
13,727 posts

For all I know, it may be that the FTP client in the Editor has some issue with certain hosts. I don't know it too well, it was the first time I ever used it.
But it is apparently built the same way as DFTP, of which I know a great deal more. My experience is, that DFTP certainly has issues with some servers. I'm using one (based in Norway) where transfers with DFTP regularly collapse, and other servers where every transfer is a success.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.