Features Disabled HTML Free ono...

User 38095 Photo

Registered User
2 posts

I recently downloaded and installed the Free HTML 15.3 editor on my domain joined Windows 7 Pro 64-bit desktop, i5 with 8GB ram.
It will not open a new HTML file, instead pops a message Feature Disabled.

Posted to support but that was of no help.
their position seems to be for me to either download the trial ware version or buy the paid version or just be happy using the non-functioning free version.

Oh or ask the community for help, so here I am.

What I have tried is installing it on a Vista virtual machine, where is worked as expected.
Downloaded the Trial-ware version and installed it, attempting to open a new HTML file generated the error "Markup folder does no exist" having previously download the fix from the Coffee Cup forums I applied it.
The trial-ware worked as expected, and I presume is would for the next twenty eight days before it would stop.
I then uninstalled the Trial-ware and reinstalled the Free Version, same results, features disabled.
I uninstalled again.
I then searched the registry for any remints, and deleted all I found, reinstalled "CoffeeFreeHTML15.3.exe" and tried again.
Same results, what am I missing?

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.