Hiding/Showing A Div - Post ID 277645


Ambassador
291 posts

I'm trying to use it with the slide-in-down / slide-out-up values... Maybe it doesn't work with those?

http://exploration.coffeecup.com/ here's the test project. The duration doesn't change the slide time. I'll keep on working on it tomorrow if I have time. Thanks for your help!
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://goo.gl/KJCsjA
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)


Registered User
387 posts

Jeff wrote:
I'm trying to use it with the slide-in-down / slide-out-up values... Maybe it doesn't work with those?

http://exploration.coffeecup.com/ here's the test project. The duration doesn't change the slide time. I'll keep on working on it tomorrow if I have time. Thanks for your help!


slide-in-down and slide-out-up work with duration and delay in Masour's project. On your example the topbar setup is different than his ? no data-toggle on topbar ? This is a very cool feature by the way.....I may have to revisit Foundation Framer and explore the new exciting things! Hope you find the issue....
Break on through to the other side
https://gluexp.coffeecup.com/index.html


Ambassador
291 posts

There's a data toggle on the font icon link on the top right, fyi. :)
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://goo.gl/KJCsjA
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)


Registered User
387 posts

Delete the link to the motion ui and it should work.
Break on through to the other side
https://gluexp.coffeecup.com/index.html


Ambassador
291 posts

ah... that worked! Cheers!

Now to figure out how to get the wow animations to work! :D
http://www.pixelandpoly.com/ (built with Bootstrap Builder)
Video Tutorials - https://goo.gl/KJCsjA
The Universe from A to Z - https://universeatoz.com/ (built with Foundation Framer)


Registered User
387 posts

Super ! I guess I did not know what I know now that motion ui is already baked in. The wow scroll activator is cool too...
Break on through to the other side
https://gluexp.coffeecup.com/index.html


Registered User
3 posts

Hi,

I have a question, I'm following a tutorial on YouTube ( https://youtu.be/aKLFjfI6NHk?t=147 ) about this Menu that appears and disappears when clicking. But following the tutorial the menu icon in the tutorial is taken to the right side of the screen.
I myself clicking following the tutorial to format the icon to the right side the icon does not move to the location.
Attachments:


Registered User
3 posts

Ricky wrote:
Hi,

I have a question, I'm following a tutorial on YouTube ( https://youtu.be/aKLFjfI6NHk?t=147 ) about this Menu that appears and disappears when clicking. But following the tutorial the menu icon in the tutorial is taken to the right side of the screen.
I myself clicking following the tutorial to format the icon to the right side the icon does not move to the location.



I realized that using .top-bar-right solves the problem, but in the video he opted for .top-bar only.
And then I put padding 10 ----->
Attachments:

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.