Upload problems - Post ID 233702

User 458539 Photo


Registered User
1,185 posts

I have a few shared hosting accounts with go daddy. I went to one and can't find the site listed but see the folder in go daddy. Tried reboot and still the same, anybody have a thought?

Also - I delete from this account and it will show that it is deleted but it isn't - when I close it and go back in they are there. But it will overwrite ok. I have unisnstalled and installed latest version and it still does it. Go Daddy says that he had heard of this before but not very oftern.

Thanks

Byron
User 187934 Photo


Senior Advisor
18,329 posts
Online Now

Make sure your FTP settings are setup to login to the main account directory.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2147626 Photo


Senior Advisor
2,942 posts

I use most of CoffeeCups programs with a GoDaddy Shared Host and have no problems. It may be an issue of permissions. Make sure when you run DirectFTP you 'Run as Administrator'. And as Eric suggests, make sure you are logging in with your GoDaddy Account info, and not as an FTP user with lower permissions set. Let us know if you are still having a problem.

One quick test would be to install another FTP client such as FileZilla and see if it works okay. That'll narrow down if it is DirectFTP or a server and/or account issue.
Graphics for the web, email, blogs and more!
-------------------------------------
http://sadduck.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.