there is not enough memory?? - Post...

User 1991337 Photo


Registered User
8 posts

Is there any one else having a prob. not having enough memory?

My error says: There is not enough memory to use the selected picture as fill. Solid color is used instead as the fill but it is wise to reboot your computer and try again.

Its replacing my pictures with red blocks..

Any and all help would be appreciated! Thanks!
User 476017 Photo


Ambassador
375 posts

Adrain Hershberger wrote:
Is there any one else having a prob. not having enough memory?

My error says: There is not enough memory to use the selected picture as fill. Solid color is used instead as the fill but it is wise to reboot your computer and try again.

Its replacing my pictures with red blocks..

Any and all help would be appreciated! Thanks!


Which CC product are you using??
Dave Butler
Yorkshire
England

Old Rishworthians Rugby Union Football club http://www.orrufc.co.uk
Tuxedo Junction Yorkshire Function Band http://www.riley-tuxedojunction.co.uk
The Commons Guest House http://www.thecommons-guesthouse.co.uk
all created with Coffee Cup html editor
User 1991337 Photo


Registered User
8 posts

I'm using Coffee Cup Visual Site Designer.
User 103173 Photo


VP of Software Development
0 posts

That error is caused by the image you are adding is missing its EXIF information. Resave the image as a GIF, JPG or PGN and RGB format (not CMYK) and that will correct the problem.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 1991337 Photo


Registered User
8 posts

Scott,
Hey! Thanks alot!! I greatly appreciate your help!
User 500204 Photo


Registered User
4 posts

I am now having this problem, but that has nothing to do with it. The pictures are jpeg pictures. That is my site. You won't see a problem because I haven't uploaded it. However, I NEED to, but I can't because the pictures are just red squares. Only a few of them. I wasn't having this problem a while ago. It's happening to 5 or 6 pictures under gas guns. http://reddragonairsoft.net/
User 122279 Photo


Senior Advisor
13,150 posts
Online Now

I can see all the pics on the page gasguns. Some of them take a while to load, though.
Ha en riktig god dag!
Inger, Norway
My new honey site, built with RFF: https://eikweb.com/horgenhonning/
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/


User 562592 Photo


Registered User
2,038 posts

They all loaded for me too. It did take awhile to get the page loaded since its <img> heavy. Maybe run your images through CC pix program to optimize them. It might make them download faster. :D
The philosopher has not done philosophy until he has acted upon the mere conviction of his idea; for proof of the theory is in the act, not the idea.

My Web Development Company: http://www.innovatewebdevelopment.com (Created with Coffee Cup Software).

My Personal Website: http://www.EricSEnglish.com

User 38401 Photo


Senior Advisor
10,951 posts

Try clearing your browser cache Jared and see if that helps
User 1871531 Photo


Registered User
49 posts

Scott Swedorski wrote:
That error is caused by the image you are adding is missing its EXIF information. Resave the image as a GIF, JPG or PGN and RGB format (not CMYK) and that will correct the problem.

I just ran into this same issue today, where VSD was Out of Memory when trying to import a JPG file.

The solution was to change the format from CMYK to RGB as Scott suggested. I used Photoshop to do this. The RGB version imported without any issue.

"It would be nice" if this was one of the suggestions when the error window is displayed in VSD.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.