FTP not working? - Page 2 - Post ID...

User 38401 Photo

Senior Advisor
10,951 posts

Having a slash / or a pipe | in any page title regardless of whether it's VSD or an HTML coder is not a good practice. Use only dashes - or underscores _ between your characters and you should be ok.

Another thing to try not to do is start your pages with a number. I've seen a few people say they have had difficulties with VSD and pages that start with a number.

Hope you get it worked out, good luck :)
User 2091223 Photo

Registered User
2 posts

I am having upload problems as well. This is the third website I have designed with VSD and the first two never did this specific problem with me (although they had their moments).

I have already configured my FTP settings and profile, re-checked the spelling over and over again, and I am sure that is not the problem.

When I click upload, the whole uploading process seems to be working (It saves, then connects...) and the little bar fills up all the space, and then just when it seems it would be complete, I get a very short message that says there was an error uploading.

I checked with my host provider and there are several files uploaded in my public_html file. I'm not sure if all the necessary ones are there or not.

Here's the ODD part:
When I go to my website online (http://jewelsbyjuliashop.com) The first three pages, Home, About, and Contact, are completely there! From then on my other specific pages are absolutely devoid of any images and shapes, and only have plain text... except for the last page, which is all there but with strange outlines around my pictures with red X's in the corners.

Can anybody suggest something that would help?

User 2091223 Photo

Registered User
2 posts

(I just got and idea and will be deleting all the files and re-uploading the site through my host provider, so my site may not look as described in the above message...)

Edit: Okay. That really didn't work. :(
User 384469 Photo

Registered User
11 posts

I don't know if this will help but I had an issue recently that sounds somewhat similar...

For my immediate fix I tried a stand alone FTP and everything uploaded correctly without errors -

My long term solution was to UN install VSD then reinstall. That worked for me. VSD is again working as it is supposed to. Keeping my fingers crossed it will continue to do so

I tried the various solutions offered in the forum but they didn't apply to my situation. No changes had been made in any settings, no special characters on page names. All access and file permissions were identical to the last time an upload was made successfully. VSD FTP tool just stopped working and gave the Cannot Create Catalog error.

I filed a Tech help ticket -- Tech help was unable to provide a solution.:(

User 2877324 Photo

Registered User
2 posts

How do I connect to my hosts server with Direct FTP, this programme has changed and not for the good, I really do not understand S Drive at all
User 187934 Photo

Senior Advisor
19,161 posts

Hi mike,
In Direct ftp click on servers then the little shift knob in the lower right of the box that opens then enter your account info.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
This is a site I built for use in my job.(HTML Editor)
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.