"socialicons" folder not exporting - Post ID 271698


Registered User
23 posts

Anyone had this issue? V2 build 165 is not exporting the social icons folder... Windows 10
Web Developer UK


Senior Advisor
17,827 posts

Hi Phil,
I would open a support topic.
https://www.coffeecup.com/help/myroom/opentopic/
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
http://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
http://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personnel site used for testing and as an easy way to share photos.(RLM imported to RSD)
http://ericrohloff.com


Registered User
579 posts

I tested this as follows in Windows 10 with RBB2 build 165, and my finding was as follows.
(a) It did export correctly when one selected Bootstrap 4, with or without components.
(b) It did export correctly when one selected Bootstrap 3 without components.
(c) It did not export social icons when one selected Bootstrap 3 with components.

The problem at (c) was not found when using Bootstrap 3 in RSD2 build 2044

Frank


Registered User
23 posts

Well done Frank, at least its not me going mad :-)

p.s Yes I was using Bs3 with components and as you say just tried as you have found and your spot on :-)
Web Developer UK


Registered User
579 posts

If not already done, I suggest it be reported in the Support Room as Eric suggested.

Frank

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.