I can't get the .htaccess and...

User 154937 Photo

5 posts

I've a website hosted on a unix box at http://jimcuttle.com

I bought Website Access Manager 2.0 for windows, and created a user tester with password tester.

Website Access Manager uploaded the .htaccess and .htpasswd files to the site root using ftp.

I then went to the site and sure enough the login box from apache came up, so I know that the .htaccess is being read, but the username/pw combination doesn't work. I just get a new blank login box.

I then ftp'd in and read the .htaccess and .htpasswd files that Website Access Manager had created and uploaded, and noticed that although both files were in the same folder the AuthUserFile line in .htaccess reads:

AuthUserFile /home/jimcuttl/jimcuttle.com/html/.htpasswd

So I tried altering it to just AuthUserFile .htpasswd and also tried AuthUserFile /.htpasswd Neither worked.

I presume that this is a path issue, so can you help please.


User 355448 Photo

3,144 posts


How long did you wait after uploading the files?

Some hosts may take several hours to recognize the new files.

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.