What am I doing?

User 2210454 Photo


Registered User
231 posts

Just downloaded the full version of WFB, it looks great BTW, But when I've uploaded the form to the server and do a test run all I get is this php script (see attachment). So what am I doing wrong? I followed the instructions as to pasting the right bits into the HTML form. I think. Any help from you gurus would be greatly appreciated.

The site is www.rotherhamdistrictscouts.com if you need to look at the coding.
Attachments:
Simon,
“If what you’re doing is not your passion, you have nothing to lose.”
User 187934 Photo


Senior Advisor
18,676 posts

Are you sure you put the part that belongs in the head section of your page?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2210454 Photo


Registered User
231 posts

Yeah, Just above the analytic's script.
Simon,
“If what you’re doing is not your passion, you have nothing to lose.”
User 187934 Photo


Senior Advisor
18,676 posts

Does your server support php?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2210454 Photo


Registered User
231 posts

Yeah. I had a really basic form on their before.

I downloaded the lite version of WFB and it worked fine when linked to my S-drive. When I changed it so it didn't use the S-drive it comes up with that message. I've remade the form thinking it might be because the old form was made in the lite version, but the same message appears :/
Simon,
“If what you’re doing is not your passion, you have nothing to lose.”
User 187934 Photo


Senior Advisor
18,676 posts

Did you upload all the files to the same directory that the page with the form is on?
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

Here's my S-Drive site with
examples of what can be accomplished in VSD.
https://progrower.coffeecup.com/
Here's my CoffeeCup SCCP Shop with examples of what can be done.
https://progrower.coffeecup.com/shop/
This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2210454 Photo


Registered User
231 posts

Majority of the files were in a folder called scouts. Should I separate them all?
Simon,
“If what you’re doing is not your passion, you have nothing to lose.”
User 103173 Photo


VP of Software Development
0 posts

Anytime a PHP file is displayed as text, it typically means your server does not have PHP installed. In the LITE version, the PHP files are hosted on S-Drive and not your server. You will need to contact your hosting provider and make sure PHP 5.2 is installed.
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2210454 Photo


Registered User
231 posts

Ah, there lies the problem, I don't have access to the server. Someone else set it up to do the site but couldn't so got me to do the site, but wouldn't give me access to the server, only the ftp settings.

They'll have to make do with S-drive then. Thanks guys
Simon,
“If what you’re doing is not your passion, you have nothing to lose.”
User 38401 Photo


Senior Advisor
10,951 posts

Or tell them to contact the server people (or give you access to do so) to have them install PHP 5.2 :)

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.