Testing form using WAMP - Post ID 302101

User 2159832 Photo


Registered User
56 posts

Totally new to WAMP and I just copied all my hosted site files to the www directory in WAMP on Windows 10.

All the pages load OK including the page hosting the embedded form except on that page there is only the surrounding html elements (header, footer etc, but no form elements.

I navigated to the form folder and double clicked on the html file produced by Web Form Builder and the form itself loaded and drop lists etc worked just fine.

Are there any changes to my form required to use a copy of a hosted version to my WAMP installation?

User 187934 Photo


Senior Advisor
20,196 posts
Online Now

Hi Moe,
I think you need to either navigate directly to the myformname.html or try changing it to.php and adjust the embed script to reflect that.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2159832 Photo


Registered User
56 posts

Eric Rohloff wrote:
Hi Moe,
I think you need to either navigate directly to the myformname.html or try changing it to.php and adjust the embed script to reflect that.


I'll give navigating directly to myformname.html a try, but can you think of any reason why the page hosting the embedded frame for the form doesn't show the form? Even a guess or hunch?

It's not critical that I see the surrounding UI as I just want to send responses to my email and then process the email with a desktop app which then posts some data to a MySQL database temporarily hosted in WAMP. WAMP is great for playing with MySQL locally and not messing up anything on my website while in the learning process. Ah, the joys of creating a licensing server.
User 187934 Photo


Senior Advisor
20,196 posts
Online Now

Try removing the script wrapping the iframe embed code.
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com

Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.