Redirect not working

User 2897594 Photo


Registered User
322 posts

Hi, I've made a new form here http://www.flintanddenbighrc.com/Dressageentry.html but on submission it takes me to here http://www.flintanddenbighrc.com/2012%2 … 0entry.php . I put the correct address in the redirect box, what is happening?
User 187934 Photo


Senior Advisor
19,941 posts

What version of PHP do you have running on your host?:)
You need PHP 5.1
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2897594 Photo


Registered User
322 posts

It says 5.0.4.1 how do I get the next version?
User 187934 Photo


Senior Advisor
19,941 posts

Ask your host to install it.:)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 2897594 Photo


Registered User
322 posts

Trying it now! Will I have to do anything, should it just work normally when the newer version is loaded?
User 2897594 Photo


Registered User
322 posts

Well, the membership form that Scott made works, the entry form that I made doesn't, it still directs me to the page above, despite now having PHP 5.2.something.
User 103173 Photo


VP of Software Development
0 posts

It took me over to Lycos yellow pages.

http://www.flintanddenbighrc.com/2012%2 … 0entry.php
Learn the essentials with these quick tips for Responsive Site Designer, Responsive Email Designer, Foundation Framer, and the new Bootstrap Builder. You'll be making awesome, code-free responsive websites and newsletters like a boss.
User 2897594 Photo


Registered User
322 posts

I don't understand why! I've deleted everything, and re-uploaded, now I'm getting 'No Input File specified'.

User 187934 Photo


Senior Advisor
19,941 posts

Janet Costidell wrote:
I don't understand why! I've deleted everything, and re-uploaded, now I'm getting 'No Input File specified'.


That's what I get also.;)
I can't hear what I'm looking at.
It's easy to overlook something you're not looking for.

This is a site I built for my work.(RSD)
http://esmansgreenhouse.com
This is a site I built for use in my job.(HTML Editor)
https://pestlogbook.com
This is my personal site used for testing and as an easy way to share photos.(RLM imported to RSD)
https://ericrohloff.com
User 122279 Photo


Senior Advisor
14,088 posts
Online Now

Janet, could you upload screenshots of your configuration? You can put in a fake mail address, like me@home.com, if you don't want to show your own.
Ha en riktig god dag!
Inger, Norway
This site was made before we were able to create components through the app:
Component sharing for RFF, RBB, RSD and SD: https://eikweb.com/sharing/
My work in progress right now:
Components for the same as above + HTML Editor: https://mock-up.coffeecup.com



Have something to add? We’d love to hear it!
You must have an account to participate. Please Sign In Here, then join the conversation.